Attention: The forums are currently placed on Read Only.

Thank you for visiting the CNET forums. Our site is currently undergoing some maintenance. During this period (6:30 AM to 8 PM PDT,) you can read the forums content, however posting in the forum will not be available. We apologize for this inconvenience. Click here to read details

Computer Help forum

General discussion

Help!!!

by pma1145 / November 5, 2007 12:32 PM PST

Ok, this is weird and I don't know how to fix it.
Every time I click on my registry mechanic to run it, the ms office installer runs (ms office 2003 which is already installed and working fine)and I have to click cancel a couple of times and then it goes away to only reappear when I want to run a scan. Again, it goes away after I click cancel a few times and the scan runs great. It does not act like this on any other programs and MS office works fine. I run xp home on a dell dimension 8400, 2gig ram. I run zone alarm security suite, have spyware doctor, adaware, spybot s&d. All apps up to date and computer runs fine other than that one problem. I am asking for help because I don't know even how to find a solution much less explain it without writing a novel!
Thank you for your help.

Discussion is locked
You are posting a reply to: Help!!!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Help!!!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Check properties.
by BrianZachary / November 5, 2007 1:23 PM PST
In reply to: Help!!!

It sounds like a shortcut needs to be redirected towards the correct program. I assume you are clicking on a shortcut for Registry Mechanic on the desktop or Quick Launch or somewhere easily accessible. Right-click on the shortcut and select Properties. Click the "Find Target..." button to see what folder pops up.

If the MS Office folder pops up, click the "Up" button at the top of the window, it should be right next to the forward button. That will open the Program Files folder. Now locate the correct program folder for Registry Mechanic. If the exe file that opens that program is in the first folder, copy the folder location in the address bar. If the exe isn't in that first folder, check all the subfolders until you locate the exe and copy the folder location in the address bar.

Next, go back to the properties for the Registry Mechanic shortcut and in the space next to "Start in:", paste the folder location. Then Apply and OK to exit. Now try clicking on that shortcut again and it should open the correct program.

Hope this helps, but let us know if it doesn't.

Collapse -
Tried it...
by pma1145 / November 7, 2007 12:40 PM PST
In reply to: Check properties.

but unfortunately it all checked out correct, the target shows directly to the correct pc tools folder (exe.file specifically)and within the folder is no mention of MS office. I have checked the target on the exe file but it is clean as well. This is perplexing to say the least, that is why I posted here, for the great minds to see what can be found.

Collapse -
windows installer clean up
by v_2vinch / November 7, 2007 1:17 PM PST
In reply to: Tried it...

hi there,
Your problem is a known Windows Installer issue that occurs intermittently with many programs, not just Registry Mechanic. In most cases, it is resolved by actually re-installing the program that the Windows Installer asks for. During the install process, the registry will be updated with new data that will stop the Windows Installer opening in future.

If this does not work, try uninstalling Registry Mechanic, re-start your system, and then re-install Registry Mechanic. Perform a final re-start and see if this fixes your problem.

If problems still do persist try and visit the microsoft link below that provides instructions to run the Windows Installer CleanUp Utility that can resolve this problem.

http://support.microsoft.com/kb/290301/en-us

let us know if it works fine

vc

Collapse -
It worked!
by pma1145 / November 8, 2007 11:16 AM PST

Thank you so much for your reply, it worked very well. I used the utility to take out the installer that was the problem, that unfortunately had a problem with the MS office suite but I popped in the cd and re installed the suite and it is running fine no problems.
Thank you again.

Collapse -
(NT) no problem - vc
by v_2vinch / November 8, 2007 1:39 PM PST
In reply to: It worked!

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!