Linux forum

Resolved Question

Hello All

by itsdigger / July 22, 2013 6:40 AM PDT

I really want to try this distro and have downloaded it 5 times and burned it to 5 dvd's and when I try to install on my hdd it , my screen goes blank. When I go to check out different mirrors and download them ... same thing. Now there's this part about downloading the correct MDS checksum that I don't understand, and obviously need some coaching. Here's what I want to try-> http://www.sabayon.org/release/press-release-sabayon-1304 . I want the Kda but having a hard time with this one for some reason. Throw The Dog A Bone...Thanks...Digger

itsdigger has chosen the best answer to their question. View answer
Discussion is locked
You are posting a reply to: Hello All
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Hello All
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Best Answer chosen by itsdigger

Collapse -
Just a WAG
by Steven Haninger / July 23, 2013 3:10 AM PDT
In reply to: Hello All

I remember trying to load Linux on a Shuttle (mini PC) and experienced something similar to what you've described in your OP. It turned out to be with how my display was connected. I was using the DVI port and, for some reason, the installation wanted to use the VGA port. I swapped cables and the installation worked. I was able to use the DVI cable afterward.

Collapse -
well James I'll give that a try
by itsdigger / July 23, 2013 3:21 AM PDT
In reply to: Just a WAG

I tried everything we discussed including enabling systemd and pressed "E" and "e" , couldn't find "safe boot" . I'm using HDMI so I'll swap cables and see what happens. Thank for the WAG

Collapse -
Changing the cable didn't work
by itsdigger / July 23, 2013 4:09 AM PDT

I'm gonna try the Mate version and see if I have any luck. Maybe I'm too much of a newbie still for Gentoo. I'll let ya know how it turns out...Digger

Collapse -
That was Steve
by James Denison / July 23, 2013 4:59 AM PDT

He's right. I didn't realize you weren't using VGA. You need to use CVT command and then XRANDR most likely to define the HDMI display settings, but before that need to be able to access video. No VGA capability between the computer and the monitor?

Try hitting any key BEFORE the splash screen and see if you get boot options.

Collapse -
Yes , The splash screen comes up
by itsdigger / July 23, 2013 5:17 AM PDT
In reply to: That was Steve

and shows a menu , thats how I initiated systemd and the screen just went blank with both DVI and HDMI cables, but whats interesting here is that both 32 bit KDE and Mate versions work just fine on my 64 bit Toshiba laptop. So this has to be a stupid newbie thing. So what you and Steve are telling me to do is boot up the disc and look for XRANDER and try to reboot?

Collapse -
OK Guys
by itsdigger / July 23, 2013 6:26 AM PDT

I hooked up the VGA cable again and I still can't get it to work for me. This distro just a lot more complicated than any other I've installed. Ya know I'd almost think that what they're calling 32 bit it's really 64 bit because it loads right up on my 64 bit laptop. I just can't believe this would be so complicated but there it is.I have about 36 hrs. invested in this and now I'm hangin' it up. I guess I have to go back to school for awhile and stick with easier distro's. This one's just a little too "cutting edge" for this newbie. I want to Thank you James and Steve for your help. It was a valiant effort....Digger

Collapse -
when the boot options come up
by James Denison / July 23, 2013 6:58 AM PDT

go to the "linuz" line and enter before the "quiet splash"

vga=791

And maybe you can get into the system and then set the monitor to the default resolution you want. Sounds like it's going "out of range".

Collapse -
OK , I'll try 1 more time today
by itsdigger / July 23, 2013 7:04 AM PDT

I did that once but don't remember if I had VGA or HDMI now .

Collapse -
Thats it for today on this
by itsdigger / July 23, 2013 7:32 AM PDT

what I'll do is borrow a regular 17in. Dell monitor from a friend and see what happens. We're beating a dead horse here James. Thanks again....Digger

Collapse -
No,
by James Denison / July 23, 2013 7:03 AM PDT

once you are able to get into the system is when you run the CVT and the XRANDR commands with the proper inputs to set it up for HDMI. CVT will give you the info needed to use with the XRANDR command.

You need to get into a fully booted system first. To do that you need to take the least problematic default VGA setting you can. If you ever find the boot options, typically with F# keys available to choose option changes, you can enter vga=791 and get into the system with a safe resolution and then immediately try the GUI version for setting your monitor. AFTER THAT you can setup the HDMI if the system's not picked up on it.

Collapse -
nice
by ghada2013 / October 9, 2013 7:30 PM PDT

i hope you can do that

Collapse -
Sorry Steve
by itsdigger / July 23, 2013 5:04 AM PDT

It's been rather confusing here , thank you

Collapse -
Answer
what are you loading it on?
by James Denison / July 22, 2013 6:10 PM PDT
In reply to: Hello All

If something that has or had windows and motherboard is EFI or UEFI, then you will need to adjust BIOS settings if Linux alone, or do some workarounds if dual boot.

Collapse -
loading it on my
by itsdigger / July 22, 2013 6:18 PM PDT

dell 530s to duel boot with Win 7. this isn't a bios problem James it's something to do with downloading the "correct MDS checksum" and I can't figure it out, In my op I gave a site that explains this but like I said, I'm just not getting something.

Collapse -
do you understand how MD5 checksum works?
by James Denison / July 22, 2013 6:24 PM PDT
In reply to: loading it on my

It has nothing to do with the ISO working or not. It's only a means of checking if you got the ISO completely intact, or it was hit up while downloading. Since you've done it at 5 different places I sort of doubt you got them all as corrupted.

How it works is you download the ISO, then run the MD5 checking program on it which will give you a value. You then compare that value to what is the correct one to see if it matches. If so, then you most likely got a good download. That's all it's about.

Collapse -
no I don't understand checksum
by itsdigger / July 22, 2013 6:31 PM PDT

when I download the iso I also download the checksum?

Collapse -
what exactly is happening?
by James Denison / July 22, 2013 6:31 PM PDT
In reply to: loading it on my

Here's a MD5 for one of those ISO files.

738632580a48a356f8a34ca74731dee1

Sabayon_Linux_13.04_amd64_CoreCDX.iso

http://mirror.clarkson.edu/sabayon/iso/main.html

When you run the install after burning the ISO file to the disc, is it requesting the MD5 during that process? You can download any file ending in MD5 and open it in a text editor and get the MD5 "hash" for it.

Collapse -
well James it's weird
by itsdigger / July 22, 2013 6:37 PM PDT

with all 5 disc's I've tries, the splash screen comes up and than the screen goes blank and nothing happens after that. It'll just stay blank forever if I didn't manually hit the power button to shut down. I have however loaded several other distro's like the one I'm on now without a hitch. which by the way is PCLinuxOS

Collapse -
I'm beginning to feel like a DIMWIT
by itsdigger / July 22, 2013 6:44 PM PDT
In reply to: well James it's weird

and I know it has to be something simple I'm missing Confused

Collapse -
Turn off "secure boot" in the BIOS
by James Denison / July 22, 2013 6:53 PM PDT

if you have that as an option, then try it.

Collapse -
I'll look at the Bios
by itsdigger / July 22, 2013 7:01 PM PDT

and see if Secure Boot is an option

Collapse -
did you read and use that info
by James Denison / July 22, 2013 6:49 PM PDT
In reply to: well James it's weird

about "systemd" and doing the boot process and which type of install? Are you trying to load a 64 bit Linux onto a mobo with only 32 bit capable processor? How long are you waiting on the install before you stop it manually? Can you reach choices where you can choose "something else" or whatever they use to allow manual partitioning and installation?

"it's something to do with downloading the "correct MDS checksum" "

All that does is allow you to check the MD5 sum they obtained when checking their ISO to see if you get the same MD5 sum after downloading it. If so, then good to go. It's not necessary item for installing the distro though. Here's a wiki on it. It's no longer considered "secure" but it's still good enough for checking downloaded ISO files for the most part, especially those from a trusted source if only to insure the ISO downloaded gives the same sum which means it came intact across the internet. That's ALL it does, and isn't necessary for burning the ISO and using it beyond verifying you got a good download of the ISO.

Collapse -
No I made sure
by itsdigger / July 22, 2013 6:57 PM PDT

I downloaded 32 bit (x84) each time and I waited over an hour one time just to make sure it wasn't gonna fire up so I assumed I was doing something wrong . I tried the downloads that I was directed to by the Distro makers and they all had that MD5 right with them, I'll give it another go after I study up on the info you supplied. I thank you James...Digger

Collapse -
Hit ESC key
by James Denison / July 22, 2013 6:52 PM PDT
In reply to: well James it's weird

when the splash screen comes up and see if you get a screen with options to change during the boot process or not.

Collapse -
Tried ESC
by itsdigger / July 22, 2013 6:58 PM PDT
In reply to: Hit ESC key

didn't do anything

Collapse -
Here's common boot options
by James Denison / July 22, 2013 7:03 PM PDT
In reply to: Tried ESC

If ESC key didn't work, maybe you hit it at the wrong time, or need to hit a Function key. Perhaps that site will tell you. Here's the options in Ubuntu which are pretty common for all Linux distros during the boot process since they all use GRUB or GRUB2. You just have to figure how to get to them. I remember years back using Knoppix on various computers and some were a pain to get it booted on, just trial and error of what would and wouldn't work for a particular motherboard.

https://help.ubuntu.com/community/BootOptions

Collapse -
I'll give it another shot in a day or so
by itsdigger / July 22, 2013 7:10 PM PDT

I've never had any problems with any distro before but this ones had me up on it for a day and a half and put the whoopin' on me lol. I just thought maybe because I've never tried a Gentoo distro I was screwing it up. I Will Get This Right! Thanks again for your time James.....Digger

Collapse -
I'm going back to bed now
by James Denison / July 22, 2013 7:12 PM PDT

too much to think on at this hour, lol.

Collapse -
hit the "e" key
by James Denison / July 22, 2013 7:14 PM PDT
In reply to: Tried ESC

that seems to be the latest thing for GRUB2 boot.

Collapse -
HAHA, ok
by itsdigger / July 22, 2013 7:19 PM PDT
In reply to: hit the "e" key

Go to sleep dude ! We'll get on it later. I'm sure if I get it you'll here me jumpin' and hootin' all the way where you live from here in Chicago

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?