HolidayBuyer's Guide

Windows 7 forum

Resolved Question

Hello

by itsdigger / November 13, 2012 6:59 AM PST

Having a glitch here . My OS is 64 bit Vista / Windows 7 Home Premium upgrade and installed it about 2 months ago with all updates as well with no problems and haven't really used the computer since. I tried running today's windows updates and my Toshiba Qosmio laptop couldn't install all of them . Windows says " Windows Security Center Service cannot be started" and will not let me start it. I have Avast free anti virus up to date, Windows Defender is turned on as well as Windows Firewall. I went to MS home page and these are the things they said might be an issue. I'm in safe mode with internet right now and tried MS fix it and found no problems, I scanned with Defender and Avast and found nothing, ran a full scan with Super Anti spyware and Malwarebytes also and only found 4 cookies . Would anyone have an idea of what happened ? Thanx.....Digger

itsdigger has chosen the best answer to their question. View answer
Discussion is locked
You are posting a reply to: Hello
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Hello
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Best Answer chosen by itsdigger

Collapse -
Don't panic.
by R. Proffitt Forum moderator / November 13, 2012 7:22 AM PST
In reply to: Hello

In the news are some MSFT servers are down and more. If you can supply the KB number in question folk may comment more.
Bob

Collapse -
Hi Bob,
by itsdigger / November 13, 2012 7:27 AM PST
In reply to: Don't panic.

it was all of today's security updates for windows 7 with the exception of IE and that did update, right now I'm scanning with Trend Micro House Calls.....Digger

Collapse -
I'd still like a number.
by R. Proffitt Forum moderator / November 13, 2012 8:26 AM PST
In reply to: Hi Bob,

2 or 3 even. I don't suspect any bugs but scan away. Give me something since KB updates vary with the PC and what I saw didn't match another PC.

Another mystery.
Bob

Collapse -
well
by itsdigger / November 13, 2012 8:32 AM PST

I did a system restore to just after SP1 was installed so I'm gonna start the updates again and see what happens. I'll let you know how it turns out....Digger

Collapse -
Dunno Why
by itsdigger / November 13, 2012 9:39 AM PST
In reply to: well

All updates installed fine after system restore, 52 to be exact. Didn't change any settings or anything . On a side note, I did re-install Avast because system restore removed it and I un-checked the install Google Chrome option and it did not install as other people have claimed it did. Thanks for your assistance...Digger

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.