Try other settings and be sure to turn off all "effects."

Remember that audio card settings are not standardized so I won't tell you exactly where the effects are located. I'm always fishing around the menus.