Computer Help forum


Head and mic problems. I can't figure it out

by MotoMan101 / April 19, 2013 1:46 PM PDT

I have a gateway ZX4300 all in one computer. I bought a new headset and plugged it in. one plug for audio and one for mic. It is not being detected at all. I have no idea why. Any ideas?

Discussion is locked
You are posting a reply to: Head and mic problems. I can't figure it out
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Head and mic problems. I can't figure it out
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
No Mention Of Operating System Being Used
by Grif Thomas Forum moderator / April 20, 2013 4:15 AM PDT

If you're using Windows 7, which came with most of these models, have you made sure that the audio and mic are enabled? What type of speaker do you have installed and do they work? In order to hear from the headset, you frequently need to disable the speakers.

See the link below for basic instructions for enabling the mic.(Control Panel-Sound-Recording tab, etc.) Settings for the headset should be in the same panel:


Hope this helps.


Collapse -
Windows 7
by MotoMan101 / April 20, 2013 1:36 PM PDT

Yes I am using windows 7. the headset does not show up for me to enable it. I am using the default speakers and mic that are built in but the mic is horrible. I bought a headset that has a mic on it but when I plug it in it is not showing up anywhere.

Those links did not help. This is really frustrating.

Thanks for your reply though. Very appreciated .

Collapse -
Fixed it
by MotoMan101 / April 20, 2013 2:02 PM PDT

Never mind your links did help.
Thank you very much.

Collapse -
(NT) Good Job & Thanks For Posting Back !
by Grif Thomas Forum moderator / April 21, 2013 2:04 AM PDT
In reply to: Fixed it
Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?