Samsung forum

Question

HDTV Series 8 Network error

by vipero00 / December 4, 2011 10:33 AM PST

From network status: "Local connection is completed but cannot connect to the internet. Check the DNS settings from network settings and contact your ISP."

I bought this as an open box and had to change from "Store Demo" mode. Is there another setting I need to change as well?

The IP settings are correct. I have several wired and wireless devices on my network that work fine. I get the same message for both wireless and wired connections.

Norm

Discussion is locked
You are posting a reply to: HDTV Series 8 Network error
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: HDTV Series 8 Network error
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
First things first.
by R. Proffitt Forum moderator / December 4, 2011 10:57 AM PST

Because other things work is not a good start. For example, some hide the SSID and these new devices may not work with that. The first step is to dismiss that other things work. We are trying to get the new thing on the network and as long as we think the network needs no changes, we may be working on this a very long time.

Please start at http://forums.cnet.com/7723-7589_102-378511.html?tag=contentBody;threadListing in which we cover a lot of the items we've learned about.

I can't comment about your network settings since there are none I can find in this post.
Bob

Collapse -
Next steps
by vipero00 / December 5, 2011 1:51 PM PST
In reply to: First things first.

Thanks for pointing be to those threads. As it states in my initial post it's not working for wired either with the same error message. To bypass most of my network I took a 50 ft. cat5e from my Samsung to the router in my network closet. I also reset the D8000 by holding down the [exit] key for 10 sec and selecting yes for reset. I then turned power on and followed setup through wired network setup.

I also bypassed my router by going directly to the cable modem. It failed to get a DNS server.

My config
System Name: FVS318G (updated today)
Firmware Version: 3.0.7-34
MAC Address: e0:91:f5:3f:17:6b
IP Address: 192.168.1.1
DHCP: Enabled
IP Subnet Mask: 255.255.255.0
Broadband Configuration
WAN Mode: Single Port
WAN State: UP
NAT: Enabled
Connection Type: DHCP
Connection State: Connected
IP Address: 67.215.65.xxx
Subnet Mask: 255.0.0.0
Gateway: 67.188.212.1
Primary DNS: 208.67.222.222
Secondary DNS: 208.67.220.220
MAC Address: e0:91:f5:3f:17:6d

In the advanced settings I have DNS Poxy checked because I use the DNServers from openDNS.com

For Lan the settings are DHCP. I have a couple of reserved IPs for my sons vent and Minecraft servers with rules to open ports.

I can ping the D8000 from my PC but it can't see the internet.

I'll be happy to supply any additional information

Norm.

Collapse -
I never used the DNS Poxy.
by R. Proffitt Forum moderator / December 6, 2011 2:08 AM PST
In reply to: Next steps

I think you revealed an issue here. With my router, NOW, TODAY I use another DNS as well yet that is NOT A PROXY. It's just another DNS. No proxy.

Sorry but that's something I'd not use since there is no proxy involved.
Bob

Collapse -
DNS "Proxy"
by vipero00 / December 6, 2011 8:33 AM PST

For my router there is a check box on the WAN setup just below the manual config for DNS servers. According to the help checking this box allows the router to pass DNS requests to itself (192.186.1.1) along to the listed DNS servers. The advantage to this is that you never have to hard code the DNS you want into each and every device on your network. The router tells the devices when they DHCP that the DNS is the router.

If I want to change the DNS's that my network uses I only have to change it in one place.... the router not every stinking device. I'll be keeping that.

From netgear.com <b>Enable DNS Proxy.</b> When DNS proxy is enabled (the default), the DHCP server will provide
the VPN firewall's LAN IP address as the DNS server for address name
resolution. If this box is unchecked, the DHCP server will provide the
ISP's DNS server IP addresses. The VPN firewall will still service DNS
requests sent to its LAN IP address unless you disable DNS Proxy in the
firewall settings

Is my D8000 busted?

Norm

Collapse -
I have a Netgear too.
by R. Proffitt Forum moderator / December 6, 2011 8:57 AM PST
In reply to: DNS "Proxy"
Collapse -
using my ISP DNS
by vipero00 / December 6, 2011 4:53 PM PST
In reply to: I have a Netgear too.

I configured my router to pass the ISP DNS. It shows up correctly (the DNS) on the Samsung UN55D8000 but still no joy.

Collapse -
Sorry I think you are out of luck.
by R. Proffitt Forum moderator / December 7, 2011 1:02 AM PST
In reply to: using my ISP DNS

I asked if that was the box in use and you did not answer. Good luck getting that to work.
Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?