Samsung forum

Question

HDMI ports stopped working

by catters07 / April 7, 2014 8:02 PM PDT

Hi l have a Samsung UA55ES7500 purchased approx 18 months ago and in the last few days it has started having a problem with the HDMI ports. When first switched on all appears to be fine but after several minutes the picture starts to flicker then the picture disappears completely. I have tried all the resetting and powering down but this has not fixed this problem. Has anyone else had this same problem and if so how easy was it repaired? Being a TV at the high end of the price bracket around the $3000.00 dollar mark i would of thought the thing would last longer than 18 months. Any help would be appreciated

Discussion is locked
You are posting a reply to: HDMI ports stopped working
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: HDMI ports stopped working
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
I have a similar problem with a PN60F8500AFXZA
by drogers66046 / April 7, 2014 9:50 PM PDT

My TV was just delivered a week ago. On Friday it said I had no signal, but it could detect an HDMI cable. Just no signal. tried every port and tried connecting directly to my PS3. Still no signal. My other TV is getting a signal.

Our problems may be related. Hopefully someone will be able to help.

Collapse -
Answer
When I see this, I try this advice.
by R. Proffitt Forum moderator / April 8, 2014 12:18 AM PDT

I didn't create this one but read it from a tech's reply.

Unplug it all, remove power and then give it a 10 minute wait. Apply power, the one HDMI you need to work and try again.
Bob

Collapse -
Thanks!
by drogers66046 / April 8, 2014 1:54 AM PDT

Should have thought of a full shutdown.

Collapse -
tried them all
by catters07 / April 8, 2014 1:52 PM PDT

have tried all quick fixs shown on forums and you tube but none have worked looks like i will be using the extended warranty i purchased with the tv

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.