Windows Legacy OS forum

General discussion

hard drive problems after installing sp2

by durazno / September 18, 2005 10:24 AM PDT

Since i downloaded and installed the service pack 2 on my windows xp pro edition, i can't access one of my three hard drives (Maxtor: diamond max plus 9, 160GB ata/133 hdd). the system does recognize it, but it keeps telling me it's offline or asks me if i want to format it. But I shure don't want to!! does anyone know this problem? is there some kind of hotfix or any solution? i greatly appreciate any help!!

Discussion is locked
You are posting a reply to: hard drive problems after installing sp2
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: hard drive problems after installing sp2
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Have you been to. . .
by Coryphaeus / September 18, 2005 11:05 AM PDT
Collapse -
i have....
by durazno / September 18, 2005 8:37 PM PDT
In reply to: Have you been to. . .

i just checked it, and activated it, and it tells me everything is ok, and that 100% of the drive is empty - which doesn't seem very ok to me, because there should be about 3/4 of the drive filled with my files!! where did they go?! when i want to access the disc it still asks me if i want to format it now? that all doesn't sound very well, and my hope to eventually recover my files is shrinking rapidly.....

Collapse -
by jackintucson / September 19, 2005 2:22 AM PDT
In reply to: i have....

You didn't mention anything about running anti-spyware/virus/adware and registry cleaners. Sounds like you have a trojan or virus that will hide this kind of info. Run at least two of each. I have yet to find any single anti-anything program that gets it all. If feasible, take the HD and put it in a different system to see if the files are accessible there. Let us know.

and life goes on...


Collapse -
need better driver
by linkit / September 19, 2005 4:52 AM PDT
In reply to: i have....

I had the same problem. Windows installs a driver that is not the best for the particular HD controller.

Go to the controller mfg website and download the appropriate driver. If the controller is integrated into the motherboard, go to the motherboard's website to get the driver. If the controller is on a PCI card, go to the card mfg's website to get it.

If you need help, post the name of the HD controller.

Collapse -
by durazno / September 22, 2005 4:21 AM PDT
In reply to: need better driver

I couln't find out anything new. I tried it on some other systems as well - with the same result. so i took it to a store now where they are trying to run some recovery programs. that means waiting until monday..... i'll keep you informed. thanks for your help and sorry it took me a while to reply.

Collapse -
Did You
by Themisive / September 22, 2005 6:28 AM PDT
In reply to: recovery

check the system to see if it was clean before you installed SP2? Just a thought, as any viruses or spyware &c can cause trouble.

The best thing if you did't is to uninstall SP2, run a thorough anti-virus-spyware check and GET RID of any suspect files if they can't be cleaned.

NOW install SP2.

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?