HP forum

General discussion

Hard drive only showing 31.4 gb

by jkmoss / November 28, 2009 3:29 AM PST

I have an HP computer running xp service pack 3. I have 2 1 TB hard drives going through a raid controller and 2, 80 GB hard drives all are SATA drives and working correctly, I am trying to install an additional 120gb hard drive taken from an older machine that is a IDE style. The IDE ribbon is connected to the CD ROM drive. So I am plugging this new IDE 120gb drive into the middle slave plug in.

My problem is that in Bios the drive is recognized as 120GB but when I boot in windows when I go to format the drive it says its only 31.4 GB of available space. I have formatted this in NTFS and it still shows 31.4GB. I have tried every possible combination of jumper settings. when I change those, sometimes the drive will disappear altogether, and other combinations display 31.4 GB but none of the combinations display the full 120 GB.

What am I missing. I know the computer can recognize large drives. I know the bios see it correctly. I know it is formatted correctly. I'm lost! Any help would be great.

Discussion is locked
You are posting a reply to: Hard drive only showing 31.4 gb
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Hard drive only showing 31.4 gb
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
I missed a detail.
by R. Proffitt Forum moderator / November 28, 2009 4:58 AM PST

I read your post twice and didn't see where you deleted the old partition, created a new big one and formatted that. All I read was you were trying to format it. Formatting alone won't create the big partition you want.
Bob

Collapse -
Ok I got it
by jkmoss / November 30, 2009 1:19 AM PST
In reply to: I missed a detail.

I had tried every jumper combination except for removing the jumpers all together. after removing the jumpers i deleted the old partition and created a new one like you mentioned. Everything is working fine. Thanks

Collapse -
Good to read.
by R. Proffitt Forum moderator / November 30, 2009 10:25 PM PST
In reply to: Ok I got it

Glad it was the simple thing.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?