Desktops forum

General discussion

hard drive not found

by striker12300 / January 29, 2006 10:54 PM PST

3 times this weekend my computer had the blue screen on it saying it was dumping the physical memory.
Nobody was using it, I just saw the message as I was walking by. The first 2 times I rebooted, it started up
normally. The 3rd time it gave me a ''harddrive not found'' error. I am using XP sp2. The hard drive is
less than 6 months old. I don't have any extra hard drives, just a cd-rom & a 3'' floppy.
Any help would be greatly appreciated.

Discussion is locked
You are posting a reply to: hard drive not found
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: hard drive not found
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
History
by phantazy / January 30, 2006 6:35 AM PST
In reply to: hard drive not found

What happened immediately before the memory dump, did you download/install anything? Were you connected to the internet? Otherwise check your physical connections, power and IDE (if relevent), then go to the BIOS on boot and see if the primary device is recognised.

Collapse -
You were right !
by striker12300 / January 31, 2006 4:28 AM PST
In reply to: History

I checked the connections, but everything looked alright. When I tried a different plug in, it started working just find. Thank god it was something easy. Thank you very much.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.