Phones forum

General discussion

Handspring hotsync problem

by Simon_Herbert / October 26, 2003 6:41 PM PST

Hi,

I have a Handspring Visor Delux, with a cradle plugged into USB. Everytime i try and sync the PC reboots. This is a recent problem and i have made no new hardware / software changes.

OS - Win XP Home
P4 1.6Ghz, 768 Mb

Discussion is locked
You are posting a reply to: Handspring hotsync problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Handspring hotsync problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:Handspring hotsync problem
by R. Proffitt Forum moderator / October 27, 2003 4:56 AM PST

Use XP's System Restore to the day before the problem.

Bob

Collapse -
Re:Re:Handspring hotsync problem
by Simon_Herbert / October 29, 2003 8:45 PM PST

Tried that, rolled back a couple of times now and still the same problem.

Any other handspring users with the same issue?

Collapse -
Re:Re:Re:Handspring hotsync problem
by R. Proffitt Forum moderator / October 29, 2003 9:03 PM PST

There are a few. The problem is that you need another Visor to tell if it's your PDA or something on the machine.

Try it on another machine?

Bob

Collapse -
Handspring hotsync problem
by Twetwe / February 1, 2006 9:03 AM PST

bob could I just delete it and then try to download it and install it again. so you think that might do the trick. where do I find the program?

Collapse -
How did System Restore work out?
by R. Proffitt Forum moderator / February 1, 2006 9:50 AM PST

You didn't tell.

I wonder if the hotsync is compatible with XP. The Visor was out of production when XP rolled out (from memory).

Try the Hotsync program download from palmone.com.

Bob

Collapse -
Handspring _SHOULD_ work with WinXP
by ackmondual / February 9, 2006 7:23 AM PST

recalling my personal timeline, i first upgraded to winXP early '03. Didn't get my Zire 71 till a year later, so I was still using my Visor Neo then, which was hotsyncing through winXP just fine. I didn't need to jump through any hoops (AFAI can recall anyways) to get up and running so I wouldn't fault winXP just yet.

My suggestions include:
reinstalling Palm Desktop. Indeed you can find this on Palm's support site. Make sure you download the correct version and make of Palm Desktop. There's a make for Handspring Visors... maybe even subdivided there as well (DL this for orig/Deluxe/Edge/Platinum users, another for Neo/Prism, etc.) or it could all be the same. Version... usually the latest version will be fine and even ideal, but I currently use a Tungsten T3. Palm Desktop was v4.12. Upgraded to v4.14e and it was missing ALOT of features. It turns out I was supposed to install v4.14 (no 'e' suffix) instead. Palm made no mention of this whatsoever, nor did it provide an easily found link to v4.14. However, I don't know which version and 'make' is ideal, so perhaps you can try dedicated forums like PalmInfoCenter or BrightHand and surely someone there may give u better insight.

Collapse -
Handspring hotsync problem
by Twetwe / February 1, 2006 9:01 AM PST

You had asked if anyone else was having this same problem. I also just started having this problem today. exact same setup and problem

Collapse -
Hotsync problem with XP Media and 64-bit DC processors
by noltz / February 6, 2006 4:14 AM PST

I bought a new desktop with Media Center 2005. It has a Athlon 64 x2 processor. Every time I would hotsync my Handspring Prism, I would get the dreaded Blue screen. After much searching and a call to Palm, I found out that ALL Palm OS PDA's are incompatable with any Media Center or Dual-Core computers until further notice. Pass it on.

Collapse -
Who installed the OS?
by R. Proffitt Forum moderator / February 6, 2006 6:07 AM PST

Time after time I discover that the end user had installed the OS and has forgotten a driver, BIOS update, or relied on the worst button in the Microsoft OS called "driver update".

I've seen PalmOne products on MCE so something's fishy.

But let's talk reality. Since PalmOne is not going to fix your PC just to prove it's OK, and it's not cost effective, it's easier for them (or the tech) to call it incompatible.

Remember that it's XP Pro underneath so for this to not work, it would not work on XP Pro SP2 as well.

Bob

Collapse -
Don't forget winXP: Tablet PC edition
by ackmondual / February 9, 2006 5:55 AM PST

Actually, IIRC, what i posted here and the one before me applies to MOST of the Palm handhelds out there, not just Handsprings as stated on Palm's site (formerly PalmOne formerly Palm)

Collapse -
What did you post here?
by R. Proffitt Forum moderator / February 9, 2006 7:19 AM PST

I don't see it.

Bob

Popular Forums
icon
Computer Help 51,912 discussions
icon
Computer Newbies 10,498 discussions
icon
Laptops 20,411 discussions
icon
Security 30,882 discussions
icon
TVs & Home Theaters 21,253 discussions
icon
Windows 10 1,672 discussions
icon
Phones 16,494 discussions
icon
Windows 7 7,855 discussions
icon
Networking & Wireless 15,504 discussions

REVIEW

Meet the drop-resistant Moto Z2 Force

The Moto Z2 Force is really thin, with a fast processor and great battery life. It can survive drops without shattering.