Question

Graphic problem ???

Dear Person ..

Bear with me as this is my 1st time posting here...
IF I am in the wrong thread , PLEASE advise me where to post this at...THANKS...

I have a Dell GX280 with Windows XP Pro SP3 that is giving me a weird problem.....
It started off as a once in a great while thing & now has become a nuiscence...
See pix below as I'm not very good at describing the symptoms...
http://img5.imageshack.us/img5/2179/distortedvideo.jpg

In that pix , I moved the "Windows Task Manager" Graphic around to show you what I get...

THANK you VERRRY much in advance of your help....

Have a GREAT day & weekend....

Later...RM2723....

Discussion is locked
Follow
Reply to: Graphic problem ???
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Graphic problem ???
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
I've seen this before.

The causes are usually one of the other.

1. The graphics card failed.
2. The graphics driver is the wrong one.

To fix item 2 I go to Dell.com, put in the service tag and install the driver from Dell. Item 1 is tough on some folk, they may think it's something else.
Bob

- Collapse -
Graphics Card...

THANK you R.Proffitt for the speedy reply....
What I failed to post is that I'm a relative newbie....
I do not know what my graphic card is , how to ID it & most of all how to go anywhere to update it...
MY gut instinct is that the driver does need updateing...
I went to the website & did what you said....
However ,here's what I got;=>...
http://support.dell.com/support/downloads/driverslist.aspx?c=us&cs=555&l=en&s=biz&ServiceTag=H2NYH71&SystemID=PLX_GX280&os=WW1&osl=en&catid=&impid=
There are choices for me to download...
Not knowing the card I have , it seems to me to be a crapshoot as to which update to download...
Any further suggestions ????
THANK you VERY much...

Later...Ron...

- Collapse -
Odd.

I see 2 entries under Video and both should be fine given it is a 915 system.

Also I see install instructions as well.

If this can't be done, keep that link handy for when the folk that help you come over.
Bob

- Collapse -
Graphic Card ....

Mr Bob...

THANKS again for your speedy reply...
I will download & install both updates later even tho one is dated 7-31-2006 & the other is dated 3-21-2005...
I've installed updates before , so I shouldn't have a problem...
Both seem like really old updates (One is almost 5 years old & the other is over 6 years old)....
Will there be a problem installing old updates ???
I'm a bit concerned because I bought this unit about 2 years ago refurbished..
I'm thinking maybe they already updated the video card...
IF I need to , is there a way to check & see if it has already been updated ???


THANKS again....

Have a GREAT & SAFE Memorial Day...


Ron....

- Collapse -
Let me explain that 2005 concern or at least try.

You see folk RUSH to get the latest drivers. In this case we want to use the drivers that Dell tells us "work."

It may seen odd that the date is old but it's the version dell shipped and tested with.

We do this to avoid the other cures (reload the OS, repair the machine, etc.)
Bob

- Collapse -
Graphic Card....

OK.... Mr Bob...
I've been thru 2 complete OS re-installs...
I vowed never again....but...never say never,right...
I'm on Dial-up & each update is 4MBs , so it'll take me awhile just to download them...
I'll try to get that done today or tomorrow...
I'll let you know how the installation went ...
After that , it'll be awhile before I know results as this problem is irregularly random...
So I'll need some patience on your part for notification of final results....


One last thing;...
You said;=>...
"""It may seen odd that the date is old but it's the version dell shipped and tested with.""
NO arguement there , but , I/we have NO clue what the refurbisher did...


THANK you VERRRRY much for ALL your help...

Have a GREAT day....


Ron.M...

- Collapse -
WELLLL,WElllll,welllll....New Deal....

kyluxox;...
IF it's OK with Mr Proffitt , it's OK with
me for him to help you also....
Just post yor brand,model # , OS etc
GOOD LUCK with your unit...


Mr Proffitt;...

I downloaded both updates yesterday...
I read the installation instructions & it seems there is no difference which gets installed first...
HOWEVER....
I installed the newer one called "Express Chipset Family" first...
It showed up on my unit as R126541...
After it installed , it wanted a restart which I did...
When it completed the restart , I liked to s#*! a brick !!!
ALL my desktop icons were shifted to the left side of my monitor , arranged differently & to my horror the icons that were originally the size of a larger postage stamp were now the size of a small RAISIN !!!
I could NOT read them...
Luckily I used "explore" by right clicking on "Start" & going to "Windows" where I have "Erunt"...
I reset the computer to the same day & restarted...
My icons returned as they were before I installed the update...
There IS a GOD !!!!
Today I grew a bigger set of cajones & tried to install the other update...
That would be the "915G Graphics Controller" update , AKA R96000.EXE...
Weellll , that was fun too...
During installation I got the following message on a graphic that says;=>...
""The System Currently Contains Driver Version 6.14.10.4543 Which is Newer Than The Version You Are About to Install..Are You Sure You Want To Overwrite The Current Driver With The Older Version 6.14.10.4020?...
I clicked on "No"...
SOoooo..
I have NO clue as to what IS installed...
Reason being that I think by using Erunt , I may have uninstalled or somehow deleted that update OR driver...
6.14.10.4543 IS the R126541 which screwed up my icons...
And it's STILL there...

A Margarita in the morning is starting to look like a GREAT idea....

Have a GREAT Memorial Day...

THANK you VERRRRY much....

RM2723...

- Collapse -
The chipset and the second item work hand in hand

This is Windows and not some well oiled machine. The change in icon size and position has upset Windows users for, well, how long has it been? 2 decades?

Sorry to see you get half the driver installed.
Bob

- Collapse -
Answer
same problem

I have the same freaky problem !

CNET Forums