GPU fan goes to 100% in sleep mode

I'm fairly new to building computers, and this is my first build. It was working perfectly until I recently decided that I wanted a second monitor. This monitor is a 1920x1080 Viewsonic monitor connected through a DVI port straight to the GPU. The computer acts perfectly normal while powered on, but when it goes into sleep mode, (more often if it wasn't doing anything intensive), the GPU fan spins up to 100% for about 30 seconds. The thing sounds like it's trying to take off. There's about a 5 minute delay, then it comes back for 25 seconds, then 20, etc. until it just stops. This happens roughly one in four times I let it go into sleep mode, and starts after a delay of 5-10 minutes. I'm concerned that I'm damaging the GPU by letting this happen. What's going on, can I stop it, and should I be concerned?

My specs:
Motherboard: Gigabyte Z390 Aorus Pro Wifi
CPU: Intel core i5-8400 @ 2.80 GHz
RAM: 16 GB Mushkin DDR4
GPU: AMD Radeon Sapphire Pulse RX 580
Power Supply: 800W Gold Rated
I'm running Windows 10 Pro 10.0.18362 Build 18362.
I have checked, and I'm on the latest BIOS and newest drivers.

Discussion is locked

Reply to: GPU fan goes to 100% in sleep mode
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: GPU fan goes to 100% in sleep mode
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
- Collapse -

After user complaints most GPU makers pulled back from 100%.

100% FAN DOES NOT DAMAGE A GPU. It's more of an user annoyance and I've seen this in NANO CASE BUILDS which you may not want to read my opinion on.

So here's the rundown with me leading with I can't know which is the fix since there are some thousand thousand GPUs out there. ASK THE MAKER IN SOME CASES.

1. Check with the maker about the issue and the GPU firmware.
Explanation: When the PC boots the GPU must play it safe as if the PC crashed from an overheat situation. Originally the engineers set it to 100% to be safe. PC owners pushed back and now I see this at 50 to 80% speed with a few expensive cards reading the temp and the fan speed is tied to temp.

2. BIOS and PC drivers.
Now that W10 can replace your drivers without asking you have to disable that when you suspect driver issues so you can regain control. How to disable this is on the web then you can update in order: BIOS : MOTHERBOARD DRIVERS : GPU DRIVER.

3. About the concern:
I can't tell you much beyond the GPU shall withstand 100% fan speed. Or it's ¢rap.

- Collapse -
Clarifying info

The issue is when the PC is in sleep mode, not when it starts up.

- Collapse -
I'm going to include sleep mode.

Still controlled by firmware, drivers and such.

Items 1 to 3 still apply. On item 2 what have you done to take back control of drivers?
Also, did you ask the maker about a possible firmware update?

Finally, even in sleep mode, fans should kick on as temperatures can still rise and need to get the heat out.

- Collapse -
If you design a machine that needs a fan to cool it ...

... the normal thing would be to include a fan that at 100% can handle the worst case of heat development. It is next to impossible to chill down electronic components too much with a mere fan. So, when the machine is powered up the fan would go to 100% until the firmware/software has been initialized to the point where fan control sets in and reads the thermal sensor to find out how much to reduce the fan speed - and noise levels - without compromising component temperature. Running the fan at a higher speed than necessary will cool your hardware better than needed, create more noise than needed and use more electricity than needed. No damage done beyond that point. Chances are that the fan control software runs on your CPU, not the GPU. When you put it to sleep it can't slow down the fan and as a result it will spin up to 100% - no, wait! The CPU and system fan will actually not be powered up in sleep mode and thus will run at zero %, but the GPU fan is part of the Graphics card and thus may find itself under different management. So, depending on the graphics card's firmware it may not honor the sleep mode instruction properly and power down the fan it controls - and unmanaged fans go to 100% - see above. So you are not saving as much electricity as you were hoping, but you won't be freezing your GPU. The question remains if there isn't something you could do about it - firmware upgrade or something. You would find an answer on the graphics card (or graphics processor) web site.

- Collapse -
My son's RAZER does this. How?

It starts pulling back on both CPU and GPU clock rates to manage the thermals.

As to the 100% on power up, most if not all makers have pulled that back since complaints were... too many and too much noise (by the owners.)

CNET Forums

Forum Info