General discussion

Google Search web page flickers using OptimizeGoogle app

I have OptimizeGoogle 0.78.1 installed on my Firefox browser (3.6.10 version). Lately, when I call up a result page on Google Search, the page flickers and when I click on a link nothing happens. Anyone else having the same problem? If so, what did you do to correct the problem. BTW, I've used OptimizeGoogle before and this never happened.

Discussion is locked

Follow
Reply to: Google Search web page flickers using OptimizeGoogle app
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Google Search web page flickers using OptimizeGoogle app
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Just asking.

1. What happens if you disable that extension?
2. Does it have any options you can set to reduce the flickering and have the links work?

After reading
http://www.optimizegoogle.com/2010/05/16/0-78-1-released/#comments
I just get the impression that it doesn't work optimally with the current release of Firefox and the current version of Google. Such happens. Now wait for the author to release version 0.78.2 or higher.

Kees

- Collapse -
A fix for that "flicker"

I have been having the same problem with the "flickering" of Google search results while also running Firefox 3.6.10 with the OptimizeGoogle add-on. There is a note in the Reviews at the Mozilla add-ons site that has the solution and I can now vouch for this fix: the OP is almost certainly running the NoScript add-on also, as am I. The solution is simply to "Forbid Google.com" in NoScript. Making this change immediately stabilizes the Google results display. It has no other significant effect on Google searches that I can see. In any event, it is clear that the basic issue is a script running on the Google results display page.

This is not the whole story, though: in addition to the "flicker", which started only on or before 10/12/2010, the OptimizeGoogle results counter does not appear either. Perhaps the whole thing is just "Google's Revenge" on OptimizeGoogle??

- Collapse -
Yep, I was running NoScript with OptimizeGoogle

Thanks for your tip about clicking "Forbid Google.com" in NoScript to stop the insanity--- all is well again. Now, I don't have to use IE browser to do Google searches anymore. What a relief! Happy

- Collapse -
Thanks for telling.

Could you add this solution to the feedback page I linked to in post #2. Many more people would find it useful, I think, and that's the most logical place to look for it.

Kees

- Collapse -
Here is a link

CNET Forums

Forum Info