Question

Google search no longer works

Google all of a sudden won't work on Windows 8, IE10. If I clear cookies and browsing history it will work one time and back to not working. Tried running malwarebytes but didn't help. Any help appreciated.

Discussion is locked
Follow
Reply to: Google search no longer works
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Google search no longer works
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
Let's get the steps straight.
- Collapse -
steps straight

Yes when I type in the space and hit enter or search button nothing comes up. I will try the other scans.

- Collapse -
found temporary workaround

Ran a bunch of scans and they found nothing. On the google search help forum found other people with same problem who posted a link to the old google search with the black tool bar at top which will work for all of us. I put it in favorites and use that link and it will work. Hope they find a solution. Thanks for your help.

- Collapse -
Answer
Did you reset IE?

And what about Firefox or Chrome.
Dafydd.

- Collapse -
Answer
Re: google

So you go to http://www.google.com, type in a search term, click search and nothing happens after the first search?
Then it's time to try another browser like Chrome or Firefox.

Kees

- Collapse -
Answer
Moving to upgrade

You can move to use Windows 8.1 and IE11 they can work well together with Google.

- Collapse -
Answer
It's An Add-On Issue for "Search Suggestions"...

Open IE, then click on "Tools" in the upper left, then select "Manage Add-Ons". Once there, click on the "Search Providers" tab, then click once of the "Google" listing to highlight it. "The "Search Suggestions" column will probably be disabled. In the lower part of the window, you'll "Search Suggestions". Click on the "enable suggestions" link, then close the window plus IE. Open IE and it should work correctly.

Unfortunately, I've seen a few instances of this problems with some of my customers. Not sure how it happened but it did.

Hope this helps.

Grif

- Collapse -
Finally resolved it.

To resolve the issue I pulled up the main website went to search settings in bottom right corner of page. Under google instant predictions I checked "Never show instant results" and that worked, now I can search normally again. Thanks everybody for the replies.

- Collapse -
Finally resolved issue

To resolve it I pulled up the main google website and clicked on settings in the bottom right of the page. Under Google instant predictions I checked "never show instant results". That fixed it somehow. Thanks for all the replies.

- Collapse -
Answer
Try some other browser

Try Google chrome or Mozilla Firefox, if the problem still persists then it is some software problem , if not enjoy using Google Chrome, i find it to be the best Happy

CNET Forums