General discussion

Google problems

I'm having massive problems with Google with Firefox, IE and Chrome.

* Frequently I get the 'can't load page' and that damn 'Oops'error
* in Images the search freezes
* when I change search settings via the spanner icon, they don't stay changed
* when I open Images, only the first page loads
* IF I scroll to the bottom of the awful new Images site to use standard view, page won't load / can't be displayed

I also have a Toshiba laptop running Windows 7; it functions perfectly but I sure could do with some help for the Dell!
TIA

Dell Inspiron 530
Windows Vista Home Premium 32 bit
Belkin adsl2 + modem with wireless G router

http://whrl.pl/Rcwhdw
herring | anchor
Reply to this post | Send whim

Discussion is locked

Follow
Reply to: Google problems
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Google problems
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Given so little to work with.

Do you think the OS is damaged? Does a fresh install work?
Bob

- Collapse -
Google probs

I'd give you more detail, Bob, if I knew what would be of use. Are you suggesting that I do a full re-install of Vista? Scary......

- Collapse -
cannot load or uipdate I got error "102"

I had same problem,I uninstalled google chrome and got rid of my problem

- Collapse -
Google probs

Tried that with Firefox but it didn't make any difference

CNET Forums

Forum Info