If you're trying to clear internet explorer's history go to tools then click on internet options then click on clear history but if it's the google toolbar or google history go to tools then click on internet options click on content tab then click on autocomplete after that either uncheck the web addresses or clear forms