General discussion

Gmail App on Redmi Note 6 Pro does not show email preview

Feb 18, 2019 3:17AM PST

My Redmi Note 6 Pro does not show email containing .jpg/.png properly. Is there any option to hide it.
Example: A birthday email containing an image is sent to all employees as a notification/reminder. The first page is displayed correctly. That's all.
But the problem is it also shows trails as per 2nd page. That's the problem.

Discussion is locked

Reply
Follow
Reply to: Gmail App on Redmi Note 6 Pro does not show email preview
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Gmail App on Redmi Note 6 Pro does not show email preview
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Nope.
Feb 18, 2019 7:26AM PST

The app is closed source meaning you have to live with it, wait for fix or change to another working app.

- Collapse -
Gmail
Feb 20, 2019 1:23AM PST

Hi, I have this smartphone, i will see to this issue and tell you the solution.

- Collapse -
Re: e-mail
Feb 20, 2019 3:20AM PST

This could be a good example of the winmail.dat problem in rtf-mails sent from MS Outlook. Only the sender can correct it.
Only MS Outlook itself understands it. Other e-mail programs don't.

- Collapse -
Reset App Cache Data
Jul 26, 2019 7:24AM PDT

Try out the following solution:

Logout your email from the settings menu
clear the cache data
log in your account again using the accounts menu

I hope this will solve your problem

CNET Forums

Forum Info