PC Applications forum

General discussion

GIMP Trouble

I installed it and the gtk runtime thing.. even tried erasing and reinstalling both. Tried bug report. Tried trouble shooting guide.

But when I go to open GIMP it just pops up this orange bordered white window and just as fast it disappears(people have suggested this quickly appearing and vanishing window resembles the first time configuration wizard.)Then no GIMP opens. Like I did not even click it.

Help?

Discussion is locked
You are posting a reply to: GIMP Trouble
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: GIMP Trouble
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
If you're asking

In reply to: GIMP Trouble

for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Collapse -
re

In reply to: If you're asking

Microsoft Windows XP, Home edition, Version 2002.

eMachine T1150Intel Celeron CPU 1300MHz, 1.30GHz, 256MB RAM, 40GB HD.

Basically every time I try to open GIMP the box thats supposed to come up the first time you run it does, but it is blank and it exits out just as quickly as it came up.

I tried bug report lists, A GIMP forum, and the various sections on fixing GIMP on their web site. No help Sad

After that I tried completely uninstalling this the best I knew how(some one told me how to pretty much remove all the traces of it). I also got rid of the installation things to it, and the shortcuts to any part of it. Then I ran the Microsoft Malicious Software Remover, McCafee anti virus, Eusing registry repair wizard. And the tools to free up space on and clean the hard drive. After that I rebooted.

Then I reinstalled the gtk runtime thing and gimp(after having downloaded them again of course. Same problem. So I did it all again(save the forum and help files thing since I already knew what they had to say). And tried installing an older held over version for the site... still same problem.

I am beginning to think there is nothing wrong with either the runtime thing or the gimp but that something is conflicting in some way with it. But what could be doing that?

Collapse -
I had problems with

In reply to: re

Collapse -
I should Have mentioned

In reply to: I had problems with

I have tried the old GIMP, new GIMP and portable GIMP...They all do that same weird box thing (old gimp does it with a different box though).

Collapse -
Question?

In reply to: I should Have mentioned

Are you using or have downloaded Internet Explorer 7?

I had Internet Explorer 7 disable a few of my other programs.

Uninstall all versions of Gimp and restart your computer

Run a registry cleaner to remove any items that may be left.

Restart your computer.

If you have it, I would recommend that you

Go to control panel

click ad/remove programs

show updates

go near the bottom and remove internet Explorer 7, it will revert back to IE 6

you will be prompted with the message, these programs were install and may not function properly, click ok and follow the instructions.

Restart your computer and try to install Gimp again and it will most likely work.


Rick

Collapse -
...

In reply to: Question?

tried it... still doesn't work Sad

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

Enter to win* a free holiday tech gift!

CNET's giving five lucky winners the gift of their choice valued up to $250!