Desktops forum

General discussion

Ghosting (horizontal stripes) suddenly appearing on monitor

by seahoward / June 18, 2005 2:45 PM PDT

We have a Triniton monitor hooked up to our Dell Latitude desktop tower. We've had both for about 5 years and they've worked fine until now. We installed Windows XP last year and it has worked fine. This morning the display was okay, then later in the day we started the computer and there were dark horizontal ghost stripes running from left to right across the screen everyplace there was something dark on the screen, like text or a line.

It's not the monitor, because we have the same monitor hooked up to a laptop in a docking station via a switch, and when we switched to the laptop the display was fine. It's not the cable, because we switched the monitor cables running from the switch box to the laptop and desktop, and the display was still good for the laptop and bad for the desktop. We also tried running the cable directly from the monitor into the desktop and the display was still bad. We also tried starting in safe mode and still saw the stripes.

So what else can we try? Does a video card suddenly go bad? How would we check for that? We've checked DirectX and NVIDIA GEForce 256 and the control panel says they're working correctly.

Help!

Discussion is locked
You are posting a reply to: Ghosting (horizontal stripes) suddenly appearing on monitor
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Ghosting (horizontal stripes) suddenly appearing on monitor
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Correction: Ghosting (horizontal stripes)
by seahoward / June 19, 2005 6:31 AM PDT

Sorry, it's a Dell Dimension, not a Latitude.

Collapse -
RE
by damasta55r / June 19, 2005 6:51 AM PDT

Download the latest drivers. Could be your monitor, try plugging to something else. IF not, it's your card

Collapse -
same problem
by the_nooch / November 28, 2005 5:55 AM PST

I'm having precisely the same problem. I mean, exactly as you describe with the same circumstances. I'd love to find drivers to try installing for my diamond viper v770d ultra nvidia video card, but so far no luck finding them. I know your post was a while back, but if you check this, can you tell me if you made any progress? Thanks.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!