Samsung forum

Question

Getting rid of Series 4 tab on 32' LCD

by angelgr89 / June 30, 2011 12:12 PM PDT

I have a Samsung 32 inch LCD tv that looks great but an annoying tab is partially blocking the top left side of my screen. The Tab says touch of color, series 4,hdmi x 2, energy star, etc. I want to know how I can hide this tab permanently

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Getting rid of Series 4 tab on 32' LCD
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Getting rid of Series 4 tab on 32' LCD
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
Getting rid. message on my screeen
by Krystaldawn71 / February 15, 2016 12:00 PM PST

I can't figure out how to delete message on screen

Collapse -
(NT) Will this work with a universals remote
by Krystaldawn71 / February 15, 2016 12:02 PM PST
Collapse -
Clarification Request
We can really see cause of the tab
by I like turtles / October 18, 2018 12:58 PM PDT

It's kinda annoying

All Answers

Collapse -
Answer
Getting rid of Series 4 tab on 32' LCD
by Samsung_HD_Tech Samsung staff / July 1, 2011 2:41 AM PDT

angelgr89,

You'll need to take the TV out of SHOP Mode and put it into HOME mode.

To do this, use your remote and press:

Menu - Setup - Plug and Play [Enter]

And go through the welcome menu. When you're given the option for HOME or STORE use, choose HOME. Then the advertisements will disappear.

Did that fix the issue?

--HDTech

Post was last edited on November 22, 2015 7:02 PM PST

Collapse -
Cant Select Plug and Play
by angelgr89 / July 1, 2011 10:27 AM PDT

Unfortunately I cannot select Plug & Play because it is greyed out for some reason. The problem persists

Collapse -
Plug & Play grayed out
by techno-q / July 3, 2011 2:08 AM PDT

Press the Source button and choose 'TV' in the source list, then Plug and Play will be available.

TQ

Collapse -
get rid of the symbols
by doyle_K / June 1, 2012 11:04 AM PDT
In reply to: Plug & Play grayed out

yes it did work for me, I have a samsung 51 inch and I am sure this method will work irrespective of size of the tv.

thanks angelgr89

Collapse -
Thank You
by yo_its_giooo / November 18, 2017 11:45 AM PST
In reply to: Plug & Play grayed out

This helped me out incredibly thank you

Collapse -
Sorry
by Random-username / May 5, 2018 8:44 PM PDT
In reply to: Plug & Play grayed out

So the plug and play is grayed out for me. How to fix?

Collapse -
It worked
by pjaybain242 / July 10, 2018 7:06 AM PDT
In reply to: Plug & Play grayed out

Thank you so much this was really helpful!

Collapse -
THANK YOU!
by buzzsmithmusic / June 4, 2012 3:06 AM PDT

I couldn't figure this one out. It must have switched modes during a brief power outage.

How about any info on why the TV turns itself on at random? Series 4 450.

I do have 2 remotes...the Samsung one and one from Comcast.

Hide the remotes? Happy

Thanks!

Buzzy

Collapse -
Re:Series 4 tab on Samsung LCD
by nickycrow1972 / June 11, 2012 6:22 AM PDT

I followed the steps above, but there is no HOME or STORE use option under Plug and Play on my TV.

Collapse -
But what is YOUR TV?
by R. Proffitt Forum moderator / June 11, 2012 6:42 AM PDT

The exact model will speed this along.

Collapse -
TV model
by nickycrow1972 / June 12, 2012 1:12 AM PDT
In reply to: But what is YOUR TV?

It's a Samsung LCD LE26C450.
Many thanks.

Collapse -
Re:Series 4 tab on Samsung LCD
by Samsung_HD_Tech Samsung staff / June 12, 2012 1:37 AM PDT
In reply to: TV model

nickycrow1972,

Thanks for your message. But just so you know, if you want Samsung support, I support US products and customers. And from what I can tell, this model is for UK. (Correct me if I'm wrong.) So while I can't help you directly, if you want Samsung help, here's the Samsung UK portal for support on that product: http://www.samsung.com/uk/consumer/tv-audio-video/television/lcd-tv/LE26C450E1WXXU-support

However, I did take the time to look up your TV's manual. And here's what the instructions said: "Press the SOURCE button to select TV mode, and go to MENU > Setup > Plug & Play (Initial > ENTER"

Hope this helps you!

-- HD Tech

Collapse -
Samsung LCD LE26C450
by nickycrow1972 / June 12, 2012 8:09 PM PDT

Hello,

Thanks for your help. Sorry, didn't realise you dealt with US products only! It's actually a TV I bought and use in Belgium. I will try to see if they have a dedicated forum (unfortunately I tried out your proposed 'patch', but there was no 'initial' option. Was asked to enter a pin code for plug and play, which I don't have.) No worries. If all else fails, will take the TV back to the shop (for the second time! Same problem last time), as it is still under warranty. Thanks once again.

Collapse -
Page 6 of the manual seems to write the PIN is 0000
by R. Proffitt Forum moderator / June 13, 2012 2:50 AM PDT
In reply to: Samsung LCD LE26C450
Collapse -
Pin Plug and Play
by nickycrow1972 / June 16, 2012 6:16 PM PDT

Hello,

Sorry for my delayed reply. Thanks for the tip. That was the solution. I managed to get in touch with Samsung support (Belgium) and they gave me the same answer as you. Many thanks once again.

Collapse -
Cant get it off store demo
by Krystaldawn71 / February 15, 2016 12:04 PM PST

No I can't change it

Collapse -
Help please
by Krystaldawn71 / February 15, 2016 12:11 PM PST

I can't figure this out I read all of the replies to others same problem but can't get mine done ,help please

Collapse -
Since the above fails
by R. Proffitt Forum moderator / February 15, 2016 12:17 PM PST
In reply to: Help please

Time to call Samsung support.

Collapse -
Series 4 tab
by nsdarrow / May 12, 2016 7:22 AM PDT

With our particular model (UN32EH4003FXZA) there is only a choice of GAME or No Game. Can't locate HOME or STORE. The banner merely indicates the signal feed to the client tv and it appears only on certain channel numbers 4,7,5,13 etc. I experimented with setting it to GAME (We are not gamers) and not a little logo appears in the banner with an image of a game controller. Any other suggestions? and, does the tv generate the banner that reads HDMI2 or is it the signal source DIRECT TV?

Collapse -
While I see prior answers.
by R. Proffitt Forum moderator / May 12, 2016 8:27 AM PDT
In reply to: Series 4 tab

It appears that after 5 years it's not the same answer.

Tips:
1. Just call Samsung (1800SAMSUNG in USA) in your country and get a fast answer.
2. Hit samsung.com and use their chat to get a pretty fast answer.
3. Avoid posts over 2 years old (my view is avoid them after a few months.)

Collapse -
removing logo on samsung tv screen
by skyplaneracer / August 31, 2017 11:06 AM PDT

Thank you for this information it was very helpful .At age 67 i don't solve problems as easy as i did in my young years. Roy

Collapse -
Answer
Home mode
by dansunglobalnet / September 13, 2016 6:05 AM PDT

Source -
Tv -
Menu -
Setup -
Plug & Play
Pin - 0000
Select osd language -
Select usage mode - Home Use : )
Select Area -
Start -

Collapse -
Solution
by nataly5770 / October 20, 2017 9:08 AM PDT
In reply to: Home mode

Thx a lot for this post.
It helped.

Appreciated.

Nat

Collapse -
FINALLY
by GrammaZee / July 11, 2018 1:08 PM PDT
In reply to: Home mode

After like 2 years I figured this out w/your help! Thank you!!

Collapse -
Answer
how I fixed it
by Dr. Thunder / January 2, 2017 3:30 PM PST

with the remote press [Tool], scroll down to "Demo Off" and select that.

BTW I had set it up with the Home option already.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!