PC Applications forum

General discussion

Getting rid of Fax Wizard

In sending a fax I chose in Word 2003 File|Send to|Fax recipient and got the Fax Wizard. Now, when I try to print, I get the Fax Wizard rather than my printer. I've already gone to the Control Panel and made sure my printer is the default printer. Thanks for your help.

Discussion is locked
You are posting a reply to: Getting rid of Fax Wizard
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Getting rid of Fax Wizard
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Getting rid of Fax Wizard

In reply to: Getting rid of Fax Wizard

Normal.dot may be remembering your choice. Delete normal.dot and try word again. No? Then what printer is set if Word under File, Printer...

Bob

Collapse -
Re: Getting rid of Fax Wizard

In reply to: Re: Getting rid of Fax Wizard

Bob,

Will try removing Normal.dot. But the problem applies to any program in which I give a Pring command. Out Look Express, etc. With Ctrl-P I get the Fax Wizard.

Thanks.

Matt

Collapse -
(NT) (NT) Then set it to MSFAX, then back to your printer...

In reply to: Re: Getting rid of Fax Wizard

Collapse -
Re: (NT) Then set it to MSFAX, then back to your printer...

In reply to: (NT) Then set it to MSFAX, then back to your printer...

Bob,

Sorry but I don't understand this instruction. I'm using Windows XP. Where do I find MSFAX?

By the way, the fax program I usually use is Win Fax Pro, which used to be an option in the Word File menu. Don't know how to get it back. Now the "send to" options involve the indigenous Windows fax program, which is fine, but I can't disable it. Meanwhile, my default printer is still listed correctly in the Control Panel Printers/Faxes box.

Dont' know what is going on, as is often the case.

Matt

Collapse -
Re: (NT) Then set it to MSFAX, then back to your printer...

In reply to: Re: (NT) Then set it to MSFAX, then back to your printer...

I may take liberties with the name of the fax program. Since XP has its own fax program and is a descendant of AWFAX or MSFAX, I use that title. If this is unacceptable to you, then I apologise. Just tell me what to call your fax program and we can carry on.

As to Winfax, when such happens I usually have to run it's uninstaller and reinstall it. It's also crucial to know if this is Office 97. Sadly, I've yet to see it work without issue on XP. In fact, a recent escapade was the owner insisting "such and such" worked in 97 on Windows XP. After a lengthy dialogue we discovered it only worked if we installed the older OS, then Office 97. Upgraded to XP and it worked. So far, the feature they wanted has never been seen working without issue if we just install it on XP. Sad that they had to part with money to figure that out.

At this point, my thoughts are still to take Microsoftisms about setting things as this. If it pulls up the fax and the default is something else, then flip the setting to anything else and back to the printer you want.

Your choice,

Bob

Collapse -
Re: (NT) Then set it to MSFAX, then back to your printer...

In reply to: Re: (NT) Then set it to MSFAX, then back to your printer...

Bob,

Thanks for your patience. I'm using Word 2003. As far as I'm concerned, I don't care whether I can use Win Fax or have to settle for Windows XP's fax program.
I don't know what the name of the fax program is that comes with Windows XP. All I need to know is how to get my printer to respond to Ctr-P instead of that damned Fax Wizard.

Matt

Collapse -
Is this the XP FAX wizard or Winfax?

In reply to: Re: (NT) Then set it to MSFAX, then back to your printer...

Collapse -
Re: Is this the XP FAX wizard or Winfax?

In reply to: Is this the XP FAX wizard or Winfax?

Bob,

This did it. I went into the Windows programs in Control Panel and disabled the fax facility. I don't know how it got enabled in the first place. In any case, I can now use my printer. Thanks very much.

Matt

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

REVIEW

Sublime suburban chariot

High on style and technology, the 2019 Volvo XC90 is an incredibly satisfying everyday crossover.