General discussion

Gateway ping problem on a wired connection with Att Uverse

I can not connect to the gateway. I'm hard wired from the 2wireRG to my Samsungseries9 led tv. I get as far as the ping test and fail.

Discussion is locked

Follow
Reply to: Gateway ping problem on a wired connection with Att Uverse
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Gateway ping problem on a wired connection with Att Uverse
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Let me check one thing.

I find some don't use DHCP and then this happens. Tell more.

Also, do other machines work on that ethernet connection at the end that goes to the TV.
Bob

- Collapse -
Thanksm

Let me know what other info you need. By the way I would prefer wireless but couldn't get that to connect at all. Do you have AT&T uverse?

- Collapse -
Already asked for info.

And yes I have Uverse. I find most do not want to be their own IT staff. But we learn or we pay.

Bob

CNET Forums

Forum Info