HolidayBuyer's Guide

Samsung forum

General discussion

gateway ping failure

by Lykos1 / November 8, 2009 3:25 PM PST

I bought a new UE40B7000 LED TV. It is impossible to connect it through ethernet (linksys WAG354G). In the auto settings of the tv, I get the message that the IP, Subnet, etc. cannot be found and if I put the settings manually I always get a gateway ping failure. I tried everything, even to stop the firewall (as some people wrote in the forum). I even tried another router with the same problems. If I try to connect my laptop there is no problem, so my network and cables should work perfectly. Is there a setting I must use or should return it to the service ?
Any help would be appreciated
Iannis

Discussion is locked
You are posting a reply to: gateway ping failure
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: gateway ping failure
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Here's How I fixed A Similar Problem
by pcevans1000 / November 8, 2009 11:59 PM PST
In reply to: gateway ping failure

I was having the same problem on my Samsung BluRay player. Ultimately I fixed it by changing my router name (no spaces, no characters, no lower case); moving to WEP 64-bit encryption rather than 128; and then resetting the player. I have no idea if that will fix your problem, but good luck.

Collapse -
I meant no upper case letters in teh router name
by pcevans1000 / November 9, 2009 12:03 AM PST

I have no idea if this was the problem, but it seemed to be part of the fix. I changed my router name to lower case.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.