Samsung forum

General discussion

Gateway ping fails - Samsung BD-P1600 - not wireless

by paulhepker1 / May 29, 2009 10:19 AM PDT

I just bought a Samsung Blu-Ray player (BD-P 1600) that gives you the option to stream Netflix movies. I am trying to set up the network and am having issues with a thing called "Gateway ping"... which fails on the network connection test screen.

The player is connected directly via Ethernet cable to my Apple Extreme, which in turn is connected to a Motorola Surfboard cable modem ( I am with Time Warner Cable.

The fields I am required to fill in on the Samsung Cable Network setup screen are the following:

(if On - it disables all of the following fields)
IP address:
(Self-assigned - Apple Extreme set to assign IP addresses between range
Subnet Mask:
(Although my Apple Extreme Airport utility says the subnet mask is
(I have a feeling this is where the problem lies - I have tried the following without luck:;; my router IP:; my dynamic Ip address:
Primary DNS:
Secondary DNS:

When I use these settings and then go the "Network Connection Test" I get the following result:

v MAC Address (00:23:99:01:d6:a9)
v IP Address,Subnet Mask,Gateway,DNS Server
x Gateway Ping
Internet Service Test

I had the same results last night with an AMBIT modem, which I exchanged at TWC today, hoping that might be the problem.

I have tried connecting the Samsung directly to both modems, bypassing the Apple Extreme, and the Gateway ping fails each time. So I don't believe it has anything to do with the Apple router...

When I log into the configuration manager of the Motorola Surfboard modem at, everything seems to be fine. The only questionable item is "Initialize Baseline Privacy......Done".

By the way - I installed exactly the same player in my girlfriend's apartment last week, also with TWC, but with a different modem (a wireless one). The Samsung connected seamlessly to Netflix using the Auto DHCP and DNS options, connected directly to her modem by Ethernet cable...

If anyone can help I'd be extremely grateful. I've done what I can...


Discussion is locked
You are posting a reply to: Gateway ping fails - Samsung BD-P1600 - not wireless
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Gateway ping fails - Samsung BD-P1600 - not wireless
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Gateway ping fails - Samsung BD-P1600 - not wireless
by Samsung_HD_Tech Samsung staff / May 29, 2009 1:14 PM PDT


I have seen various issues with the Apple routers, and our team is looking into this to see how we can help set up the BD-P1600 wirelessly.

I wish I had a definitive answer, but this is one of the few routers we're experiencing issues with.


Collapse -
Not the Apple router
by paulhepker1 / May 29, 2009 7:11 PM PDT

As I mentioned above - the Gateway ping fails even when I bypass the Apple Airport Extreme. I don't think it's the router.

Collapse -
by paulhepker1 / May 30, 2009 4:34 AM PDT
In reply to: Not the Apple router

I did a hard reset after going through a million variations and now the player works.

With the Apple Extreme.

Thanks for all your help.

Collapse -
What did you do?
by Japsican / April 9, 2010 12:19 PM PDT
In reply to: Resolved

I am having the same issue with my Samsung Blu Ray and my Apple Airport Extreme. It gets to the Gateway Ping and stops. I too am trying to connect to Netflix.

Collapse -
Gateway ping fails - Samsung BD-P1600
by RandSmith / September 10, 2009 3:21 AM PDT

Seems I have the same issue. Samsung claims NetGear issue with ports.
NetGear can open the 3 ports but needs provider Comcast on conference call. Comcast having the worst customer service for a service provider refuse to support Blu Ray player and assist.

Seems to me reading all the forums on the internet that this issue all started with Samsungs updated Fireware this week. I never had any issues with connections until I updated the firmware.

Maybe Samsung should release another update to fix the problem?

Collapse -
Gateway ping fails - Samsung BD-P1600
by Samsung_HD_Tech Samsung staff / September 11, 2009 6:25 PM PDT


An updated firmware is planned, and I apologize for the inconvenience.


Collapse -
Gateway ping failed after firmware upgrade!
by 32Tudor / November 25, 2009 10:49 PM PST

I still cannot use the internet features of my new player and cannot seem to get any support from Samsung on this! I have a BD-P1600. It worked out of the box, but on first use I was prompted to upgrade the firmware. I accepted and it downloaded & installed the firmware using the connection. From that point on, it gets a gateway ping failed message during network test.
Samsung support told me to talk to my ISP about opening certain ports. I have a wide open network, currently not using encryption or anything. Other devices work on this router. The Blu Ray player even worked on it prior to the upgrade. I then upgraded the firmware again with the version that became available on 10/31/09, using USB (twice as instructed). Still getting a gateway ping failed. Very frustrated and could use some real support from Samsung.

Collapse -
BD-P1600 Gateway Ping failure support issue
by 32Tudor / December 12, 2009 6:19 AM PST

I hate to complain, but I am really getting the run around from Samsung on this problem. I have called the helpdesk many times. I have been disconnected twice, referred to my ISP 3 times and continually asked about wireless related things after clearly identifying that I am using the wired settings and configuration.

Most recently, I pushed back when asked to contact my ISP again, and demanded some ownership from Samsung on this problem. They opened a ticket with a third party support vendor and I was told I would be contacted within 36 business hours. No contact. 40 business hours later I did receive an email from Samsung support, so at least I am in the system. Now I have to ship my player (at my expense) to CVE Inc. to see if they can correct the firmware issue.

The issue seems simple to me. The unit worked fine right out of the box, but then prompted me to update the firmware to the new version available. BIG mistake! From that point on, the internet features do not work and I get the dreaded Gateway Ping failure. I have an IP address and a Subnet gateway mask, but the ping fails.

Why can't I get a downloadable version of the original firmware to restore the default functionality? The only download available is the 2.05 version, which I have installed, but the problem persists.

Samsung, my advice to you is to get your support group better trained and more on the same page. I read on this forum that a new release was soon to be available, but the people on the support line had no clue about that and didn't even suggest that.

This has been a very frustrating experience and though I feel Samsung makes terrific products, it is clear to me that there is room for improvement in the support area. One good note is that the support did NOT go to India, though I am not sure I am better off with US based support when the quality is what I have experience on this issue.

Collapse -
BD-P1600 Gateway Ping failure support issue
by Samsung_HD_Tech Samsung staff / December 16, 2009 9:30 AM PST


I appreciate you taking the time to post your feedback. I do apologize for the fact that you're having an issue. To clear the air, I have posted instructions on how to get support, and have assisted several forum member. However, I'm not a member of the service department, and I have no authority on service matters. So I do what I can to assist people who are having those issues, and unfortunately, sometimes that does require the service department to do what they need to do.

I will be happy to send the rest of the feedback up to the appropriate departments.


Collapse -
I don't understan "samsung_HD
by tom20349 / December 27, 2009 4:12 AM PST

If your not in service then what gives, why are you here. You represent samsung don't you. You haven't been helpful at all. This reflects poorly on the company. Why don't you talk to your boss and have someone in the forum that actually knows something instead of adding to the frustration of a floored product.

Collapse -
I am having the exact same trouble with a Netgear router -
by Verity2012 / September 24, 2012 4:45 AM PDT

<span id="INSERTION_MARKER">I am having the exact same trouble with a Netgear router - so I do not think it is a router problem.

Collapse -
3 years later.
by R. Proffitt Forum moderator / September 24, 2012 4:52 AM PDT

Either this issue is unsolved or other.

I'd never rule out the router as I've replaced so many for issues like the one under discussion.

However I have had to let owners stew for awhile while they get tender. That is, if they insist it's not that, then you nod and wait.

Collapse -
Figure it out?
by michwish / June 22, 2009 3:22 PM PDT

Did you figure this out? I am having the same problem.

Collapse -
I can't get past the Gateway ping either!
by lottielu / July 2, 2009 3:43 PM PDT
In reply to: Figure it out?

My system detects the wireless connection but when I perform the network
test it gets hung-up on the gateway ping. I'm going crazy trying to figure this out. I have the Blu-Ray 1600, a new second series 650 Samsung TV, the doggle for wireless and a D-Link wireless router. What am I missing or doing wrong? Please help!

Collapse -
gateway ping/internet service test
by bizzle1083 / October 30, 2009 11:17 AM PDT

i have a dynex router and am with time warner. i was able to get past the gateway ping (dont ask me how !!) but now its not passing the "internet service test" !! ahhh for the love of god someone please help before i throw this thing out the window !!

Collapse -
Hope I can help you....
by 05Barbie58 / July 12, 2009 6:47 AM PDT

I FINALLY got my Wireless Lan Adaptor up and running after 2 days of solid torment. I too, kept getting the big stumbling block of "Gateway Ping" when I'd run the network test. Finally, I was told by my ISP that there was a 10 digit number in brackets on the back of my modem/router...(I got 2 wire from ATT)....that number is the SECURITY that's what I entered into that line, the 10 digit number, then I ran the auto set up thing again and after doing that....the network test and BAM!!!! I'm in business and am so thrilled! I think whether it's wireless or if you use the ethernet cable, either need to put that number in the security code box off of your modem/router. The TV is like a foreign object to the you've gotta unlock the code to let it in. Otherwise, it seems like a hacker or something to the modem/router.
Good luck, hope this helps some people!

Collapse -
by lottielu / July 13, 2009 11:48 AM PDT

Thanks so much for your help!! I'll try this right away to see if I can end my torment too!


Collapse -
Good luck lottielu!
by 05Barbie58 / July 13, 2009 12:23 PM PDT
In reply to: Samsung/netflix

Hope this cures your troubles too...I was reading the one with the guy and the blue ray player and he was so detailed in writing all the steps down...and they sounded sooooo familiar to me...but I was surprised to not see anything in his writing about the "security code" me, that's what finally solved my problem and I got the "gateway ping" thing works beautifully now. I really had a tough time with it though, two days worth, geeez.
Anyway, hope all your troubles are over soon too! Best of luck.
Barbie T

Collapse -
by ebburtis / July 15, 2009 2:32 AM PDT

I'm having the exact same issue.

Where are you entering the SECURITY CODE? Is this the gateway code in the set-up?

Collapse -
Security code
by 05Barbie58 / July 15, 2009 12:15 PM PDT

Well when I was trying to install my wireless LAN adapter, which has a USB I'm guessing it's similar to the same procedure you guys are going through trying to hook up your blue ray players....(I don't have one of those yet)...but in the process of going through the of the steps was the TV asking me for the "security code"...which I had no idea what that was....until finally my ISP resolved the issue for me by telling me it was a 10 digit number on the back of my modem/router....after I was told that, I entered that number and then everything worked...prior to that...I'd run that network test and it would tell me that the mac address was good, the IP address was good and then it say "X-gateway ping"....grrrrrrrrrrr.....anyway...after reading what others wrote about the gateway ping...I just thought I'd throw my 2 cents in with how I resolved my problem, hoping it would help your problem. Maybe it's a completely different deal...good luck to all!

Collapse -
Samsung blue ray...
by jbarge / July 31, 2009 5:33 AM PDT

I have had exactly the same problem with my bd p3600 since I bought it in April and have been on the phone almost everyweek without any joy. After reading this I checked my router which is a netgear and it has a security code on the back but only 8 digits not 10.... any ideas if this gonna make a difference?

Collapse -
Network Security
by blu-ray chic / August 2, 2009 11:15 PM PDT
In reply to: Samsung blue ray...

If your Network is Security protected, you'll need to add the security key during setup. The number of characters in your key depends on the type of encryption you're using. Here are a few links to a newer Netgear router support page that may help with finding or changing your encryption type and key. Just make sure you select the appropriate encryption type when setting up the network connection on your BD Player. Hope this helps.

IMPORTANT: once you've added your network settings, be sure to SAVE the settings. It's a common mistake users make and thus are required to add the settings each time they turn the player on.

Collapse -
Please finish the answer from above
by bh1930 / August 14, 2009 8:27 AM PDT
In reply to: Network Security

As someone else asked above, WHERE in the network setup for the BD-P1600 player do you enter the security code from the router?

Collapse -
security code
by johnkevinswint / August 15, 2009 2:41 AM PDT

i'm pretty sure it goes in the "gateway" boxes within "wireless network" setup. i'm stuck with the same "gateway ping" failure, after trying two different modems, over wifi and ethernet cable.
does anyone know if there is a particular model that will work for sure? oh, and on the two older modems i have, i can't discern a security code amidst all the different numbers on the zoom modem, and the westell wirespeed has no numbers at all. boy, i didn't know how easy apple products were until i tried samsung. i bought the HT-BD7200 bluray. it looks sleek but the interface works like 1995!

Collapse -
Samsung Wireless - Gateway Ping Failure
by JFB123 / August 19, 2009 3:44 AM PDT
In reply to: Network Security

I have a new Samsung Series 8 LED LCD TV and I'm trying to use the USB wireless adapter to connect the unit to my home network. I was able to load everything in properly, but when I run the Network Setup I get a Gateway Ping Failure. The network uses WEP encryption. I read numerous entries of people with similar situations and they all appeared to have cleared it up by entering the security code from the back of their modem. Well I have a Linksys N router and I've entered every number on the back of the modem into the security code window, but nothing works. Can someone please help?????

Collapse -
Network SSID
by Samsung_HD_Tech Samsung staff / August 19, 2009 4:57 PM PDT


If you have a space or a character set outside of a-z 1-9 for your SSID, remove the spaces or character names and see if that works.


Collapse -
This worked for me!
by Texas_A/V_Guy / December 3, 2009 8:29 PM PST
In reply to: Network SSID

I am so glad I found this post. My SSID did contain a special character and I kept getting stuck at the Gateway Ping.

This suggestion by "Samsung_HD_Tech" solved my problem. I changed my SSID not using any special characters and it worked. It completed the Network Connection Test and all is good.

I have my Samsung BD-P1600 & DISH DVR plugged into a D-Link 5 port switch, which is then plugged into a Linksys WAP54G (configured as a AP Client). It then connects wirelessly to my Linksys WRT54GS router using a 128 bit WEP key. For some reason I've had some difficulties using the more robust WPA Personal algorithm.

I went ahead and downloaded the latest Samsung firmware(v2.05). Everything seems to be working fine so far. Blu-ray discs play fine with no apparent glitching. And Netflix and Youtube streaming is working fine as well. I have yet to try the Pandora feature.

Collapse -
p1600 SSID question
by Mahdlo2012 / December 23, 2009 9:53 AM PST
In reply to: This worked for me!

I have tried 2 days to connect this p1600 blueray wireless to my AT&T Uverse. Talked to everyone from Samsung tech (no real help there) and my isp. What did you so for the SSID? I have 2HOME886 as new SSID name (set up with ISP today as we tried to trouble shoot this. They could not understand why it is not working). I have ready to return it. Samsung said they could send it to California for testing........what good would that do as they would not have my router there. Crazy. any idea? I pass all the tests but fail on network connection. I had to manually input all my codes it or else it failed the tests. I never can connect to network. If you have any suggestion would appreciate it. I saw your entry. Richard

Collapse -
changing the ssid
by elizas.80 / February 27, 2010 9:58 AM PST
In reply to: This worked for me!

I have been having the same problem with the panasonic bluray player and wanted to try this because my ssid does have some special characters but I can't figure it out on how to change it, please help.

Collapse -
a configuration that works
by kirksfw / December 10, 2010 10:47 PM PST
In reply to: This worked for me!

I have the Samsung BD-C6500, and a LinkSys WAP55AG connected to a Firebox router. The Samsung found my G WLAN easily, and at first I entered the "passphrase" for the WEP security on that WLAN. Turns out that was completely wrong. I needed to enter the 26-character alphanumeric hex key associated with that passphrase. Click on 'Edit Security Settings' on your Linksys setup tab page, then write down the 26-character key. Enter it into the Samsung's wireless setup screen very carefully. This takes approximately forever due to the very clumsy interface. (At this point it may work on the Auto setting, but I used Manual). I entered an IP that's within the DHCP range of my firewall, the usual network mask, and the IP of the firewall itself as the gateway IP. The DNS IP can be found by doing a ipconfig /all on your PC, in a command window.

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?