Samsung forum

General discussion

Gateway Ping fails

by Undanflykt / August 30, 2009 9:09 PM PDT

Just bought the new UE467070 LED and the wireless adapter WIS09ABGN Linkstick USB-adapter.
When trying to connect to my wireless network I get the Gateway Ping error. The error message says that the gateway is not on the network.
I have a U.S Robotics Maxg router running DHCP, WPA(PSK), TKIP AES.
I have added the MAC adress for the device in the router.
I have tried Auto and Manual connection without success.
I'v also read alot here at the forum but can't make it out.
My PC have Vista Home Premium.

What to do? How to find the right parameters?

Best regards,

Discussion is locked
You are posting a reply to: Gateway Ping fails
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Gateway Ping fails
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Gateway Ping fails
by Samsung_HD_Tech Samsung staff / August 31, 2009 4:43 AM PDT
In reply to: Gateway Ping fails


The most common thing overlooked is that the SSID can't have any spaces. For example, "My Network" should be renamed "Mynetwork". Also, you might try making sure your router channel is set on 1, 6 or 11.

Keep me posted.


Collapse -
Linkstick - works fine, then loses connection after 25min
by aoverbeck / March 17, 2010 11:26 PM PDT
In reply to: Gateway Ping fails

I am using a samsung linkstick with the Samsung BD-P1600 blu ray player. I have a full signal and able to conenct to my wireless network fine, but then after 25minutes of watching netflix, the connection drops (even though I still have a full signal). Then when I test the network connection on the blu ray player it fails at the gateway ping. I have tried many different settings based on these forum discussions and haven't found anything that will maintain my connection. I am hoping that since I can connect for a period of time, this is an indication of a very specific issue. Please help! Thanks

Collapse -
Gateway Ping fails
by Undanflykt / August 31, 2009 7:07 AM PDT
In reply to: Gateway Ping fails

My SSID have no spaces and my router channel is set to 11.
Belowe you can see all my settings. I can't see any fault with
these settings.

The device:
Name: U.S. Robotics Wireless MAXg Router (USR5461)
Firmware: (Oct 25 2006)
Boot loader: CFE

My Wireless settings:
SSID: HariNet
Method: WPA2 and WPA (PSK)
Encryption: TKIP and AES
Wireless MAC filter: Disabled

My transmission settings:
Power level: 100%
Channel: 11
54g mode: Automatic
Automatic 54g protection
Supported rate: Auto
Multicast rate: Auto
Basic rate set: Default
Acceleration: MAXg (125 Mbps)
Beacon interval: 100 ms
RTS threshold: 2347
DTIM interval: 1
Preamble: Long

Hope this information can give you an idea to solve my problem.


Collapse -
Gateway Ping Failure on BD1600
by -Hoss- / December 17, 2009 1:18 AM PST
In reply to: Gateway Ping fails


I have read several forums over the past few days trying to resolve the gateway ping error.

I personally have spent numerous, life wasting hours trying to resolve this issue, and this is what I've come up with...

I've tried just about every suggestion I've come across:

Taking down firewalls
Opening ports (port range forwarding)
Turning off/on router/modem/BD player
Doing hard resets
Calling ISP (Comcast - no help)
Calling router manufacturer (Linksys - they tried to help)
Calling Samsung (three times - no help at all)
Adding Mac addresses
Making server names without spaces
Setting channels to every station from 1 to 11
Tweaking every little system possibility between the BD player and the router
And dozens of other little things that have been lost in the haze of dealing with this ridiculous gateway ping error...

My router was a Linksys WRT110. The more forums I read, I began to see a pattern of people having problems with certain routers - namely Linksys and Belkin. For whatever reason, they seem to have a harder time with the gateway ping.

I went to Fry's and purchased a new D-Link DIR-655 for a hundred bucks. After installing it and getting my house back on wifi I was able to finally get the bluray to work, and yes, Netflix is streaming beautifully.

What ultimately got it to pass the gateway ping was the PIN NUMBER. The pin number was something that popped up on the TV after the bluray jumped on the house wifi system. It is an eight digit number that you can view when you search for a server on the bluray system. When you click on the server three choices (at least for me) popped up - one of which was PIN. Choosing that and it will show you a unique pin number for your unit - write it down.

I then went back to my computer to the D-Link page ( After you sign in, go to: Advanced - WiFi Protected Setup - Add Wireless Device to WPS - Follow instructions for adding a wireless system PIN. SAVE.

I'm assuming that this PIN number will work with any router, also assuming they allow you to type in a PIN somewhere.

Run your network test on the BD player, and you should pass with flying colors.

Lessons learned: Lynksys doesn't work with the BD1600 (at least mine didn't). Samsung was little to no help. Streaming Netflix is badass.

Thanks to everyone who posted suggestions in all the forums. Hopefully this will help a few people beat the gateway ping nightmare.


Collapse -
similar experience with linksys hardware
by harry349 / January 10, 2010 6:53 AM PST

Great advice. I also had Linksys network hardware, and had endless problems with the "Gateway Ping" until I found this post. My network stuff was getting pretty old and I decided to take the advice of getting a D-Link DIR-655, and it works great.

P.S. To Samsung Support - I know troubleshooting issues involving 3rd-party hardware is a pain, but my advice to you is purchase some linksys hardware and try to reproduce this issue yourself. I fault the Samsung HT-BD1250 for it not working with my Linksys hardware more than I do Linksys, and ultimately after this and asking a couple of email questions to Samsung support, I consider myself highly unlikely to purchase Samsung products in the future.

Collapse -
by keananwest / August 6, 2010 6:40 PM PDT

having the EXACT same problem, I will NEVER buy Samsung again!

Collapse -
Used to own a BD 6500T BluRay Samsung
by north43west80 / April 2, 2011 9:45 AM PDT

Ditto on your problems...finally gave up and returned the unit. Still looking for a replcement. Best Regards N43W80

Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions


iPhone 8: Everything we know so far

This is all the iPhone 8 reports and rumors in one place. From a 5.8-inch OLED display, reports of wireless charging and even a 3D scanner for facial recognition, it's all here.