HolidayBuyer's Guide

Laptops forum

General discussion

Gateway ML6721 - motherboard crashed

by sharoninchicago / July 21, 2009 3:55 AM PDT

I bought my Gateway laptop in Nov 2007. After a problem-free year & 1/2, I returned from vacation recently (not having used it for 10 days) to find that the motherboard is dead. I have no Extended Warranty, & I bought it at (don't laugh) Circuit City. Geek Squad quoted me $400 ($200 ea/parts-labor) for repair. What should I do? It seems that a motherboard should last longer than 2 months, no? Am I screwed?

Discussion is locked
You are posting a reply to: Gateway ML6721 - motherboard crashed
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Gateway ML6721 - motherboard crashed
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Sad story.
by R. Proffitt Forum moderator / July 21, 2009 4:02 AM PDT

But before I write any answer did you try the usuals such as taking the battery out, no AC cord, press and hold the power button for 1 minute (yes it takes less time but I've lost count of seeing people hold it for 14 seconds when you need 15!)

Then slip in the AC and try again.

I have NOT researched your model to see if there is a reset button or CMOS BATTERY to replace. You do that.

Bob

PS.Answers Try the above and Yes to last 2 questions.

Collapse -
Tried it
by sharoninchicago / July 21, 2009 4:26 AM PDT
In reply to: Sad story.

Thanks for your reply! Yep, I tried removing the battery, holding down the power button (my initial error was "Operating System Not Found"). The Geeks did find that they can recover the data on my hard drive (for $100), which I'll try to do myself. Otherwise, guess I'll be looking at a new purchase .... (sigh). It will NOT be a Gateway.

Collapse -
my initial error was "Operating System Not Found"
by R. Proffitt Forum moderator / July 21, 2009 4:53 AM PDT
In reply to: Tried it

Hold on here. If the machine is doing that my next test is to go get my UBUNTU LiveCD and boot that up. I use that since I don't have to install that and it lets me look around the machine.
Bob

Collapse -
No CD drive either
by sharoninchicago / July 21, 2009 10:19 AM PDT

Not sure what that CD is ... but even still, the CD drive seems inoperable. I have to manually open it, & when I put in the Operating System Disk, it doesn't read it at all.
(sigh)

Collapse -
Ouch.
by R. Proffitt Forum moderator / July 21, 2009 12:18 PM PDT
In reply to: No CD drive either

If the drive is dead we have to fix that too.

But your reply did not correct my thought so I'm left with a thought that the machine may be saved but it may not be something you will do since the basics such as what a CD is are not something you use day to day. Ubuntu didn't seem to be an option here.

Sorry, it looks like a repair counter for this one.
Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

HOLIDAY GIFT GUIDE 2017

Cameras that make great holiday gifts

Let them start the new year with a step up in photo and video quality from a phone.