Windows 10 forum

Question

Game Issues

Alright, so I'm running windows 10 and recently installed Skyrim SE on my laptop. I have started it up twice so far with success and finally fine tuned the graphics to run great so I decided to go to Nexus Mods to begin modding the game.

After installing numerous mods I ran it and it worked, but none of the mods were active (my bad on not being a frequent PC gamer), so I downloaded Nexus Mod Manager, which was able to detect the mods I dropped into the data folder and finally got them activated. Now when I start skyrim, the launcher appears and I press "Play". The 'hourglass' shows up and I can hear the processor kick in, but nothing. Just desktop. I go to task manager and find Skyrim is there, running normally. I seem to remember back in the day I could use a "switch to" option to force an application to pop up in a window. I am totally lost and before I go uninstalling things I was curious if there is an easy fix for this.

(I also tried running as admin and troubleshoot compatibility, but no avail)

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Game Issues
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Game Issues
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Had similar happen to Fallout 4.

In reply to: Game Issues

What was it? The video driver had updated and I needed to go get yet another update. Thankfully the app GeForce Experience did all the work this time.

Collapse -
No Difference

In reply to: Had similar happen to Fallout 4.

Downloaded GeForce experience and its driver. Still same outcome. I am having a hard time fathoming why I can't use task manager to switch to the application. Since that feature apparently doesn't exist I'm not quite sure what to think about Skyrim launching and running but no window to see what's happening. I can still control my mouse and stuff. No game sounds. In fact, if I try to open it multiple times without ending process, I get three or four fully working Skyrim processes I can't even interact with. The system memory load is working like it should, but no GPU usage. My GPU isn't dead because I can test preview a 3d image in my NVIDIA Settings and it runs on about 4% GPU

Collapse -
I'm on W10 and it's fine.

In reply to: No Difference

Collapse -
Trojan?

In reply to: I'm on W10 and it's fine.

I will run a full scan with my McAfee to see if it picks anything up. I wouldn't be surprised if it was a trojan, but it still seems weird to me to have an application running and using memory but no window at all. I would be content right now if the application simply didn't launch at all. But... It's so close because it is actually launching! Very frustrating.

Collapse -
Update

In reply to: Trojan?

Okay, so this may not actually be a problem relevant to this place. Just deactivated all the mods and it worked. Thanks for the input anyways, and I guess I am a bit of a n00b when it comes to modding. I figured the game would just crash if it was mod incompatibility, never imagined it would cause the window to simply not appear.

Collapse -
Good to read.

In reply to: Update

Mods are well, not a sure thing. I thought I read it worked for some time which lead to to worry about the usual trojan. Anyhow, solved by you.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GRAMMYS 2019

Here's Everything to Know About the 2019 Grammys

Find out how to watch the Grammy Awards if you don't have cable and more.