Tablets forum

Question

Galaxy Tab won't start up, but is "recognized" by PC

by gromath / August 26, 2016 11:40 AM PDT

Hello so my Samsung Galaxy Tab 2 will not start up anymore, going to the recovery mode with volume up + power does not work, holding power button does nothing, it is fully charged, tried two working cables. When plugging into PC it is not recognized at all, but if I hold the power button for about 10 seconds on tablet, PC starts saying and flashing a message "device not recognized" and shows up as an "unknown device" in Device Manager in Windows. But that is all I can do. Any idea what can help?

Discussion is locked
You are posting a reply to: Galaxy Tab won't start up, but is "recognized" by PC
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Galaxy Tab won't start up, but is "recognized" by PC
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
I have a Tab 3.
by R. Proffitt Forum moderator / August 26, 2016 11:46 AM PDT

It's the SM-T310. The not recognized happens if my USB cable isn't the one that came with the tablet or is inferior or broken in some way. It also pop up unrecognized as the tablet is booting so to me THAT IS NOTHING more than how things work today.

Since the recovery mode is borken I think you have to decide your next move. Mine would be accepting it's broekn and find a YouTube how to get to the battery to unplug that for a minute, plug it back in and try again.

Collapse -
I'll try
by gromath / August 26, 2016 11:54 AM PDT
In reply to: I have a Tab 3.

Thanks for quick answer. But how would unplugging a battery help? Is there anything else you suggest? Thanks again

Collapse -
I think you can find that tip
by R. Proffitt Forum moderator / August 26, 2016 11:59 AM PDT
In reply to: I'll try

On the web. It's a common tech trick and widely noted. Since it's so widely written up, I didn't think it needed vetting.

Collapse -
Done, did not help
by gromath / August 26, 2016 12:02 PM PDT

Unplugged battery + anything that could be unplugged (without going deeper) and plugged it back again, did not help. There is still this flashing message "USB device not recognized." on PC when connected to PC. Also it doesn't show up in "My computer". it is only visible in My devices as "Unknown device".

Collapse -
That's sad news.
by R. Proffitt Forum moderator / August 26, 2016 12:06 PM PDT
In reply to: Done, did not help

The tip is just that. While it has brought back a lot of devices you have to decide what next. Like a lot of things these are so cheap now that repair costs more than a new device.

I don't know what you use a tablet for but here we don't use them except for ebooks which is why we got a Kindle.

Collapse -
hardware reset?
by gromath / August 26, 2016 12:20 PM PDT
In reply to: That's sad news.

Ah, well I can use another tablet, but I want to repair this one because it was quite expensive few years ago. Do tablets have something like a hardware reset button? or some clear-all-data button? since i can not access anything software this is the only thing I could do. My dad thinks it might be a software problem because of all the random things installed in it (maybe a virus?).

Collapse -
Yes.
by R. Proffitt Forum moderator / August 26, 2016 12:31 PM PDT
In reply to: hardware reset?

You tried the known resets so it looks like a failed tablet.

The volume up clear method is the clear all method. Since that's failing and the battery removal failed, it's a sure bet the hardware is dead. No one fixes the mainboard so search ebay for one with a bad screen. Steal the mainboard.

Collapse -
You posted quckly.
by R. Proffitt Forum moderator / August 26, 2016 12:17 PM PDT
In reply to: Done, did not help

Did you give the tablet a minute or more without battery or USB power?

Is there a SIM or SD Card plugged in? (unplug and repeat the battery test removal.)

Collapse -
:(
by gromath / August 26, 2016 1:37 PM PDT
In reply to: You posted quckly.

Yes , I did and no there is no SD card or SIM.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?