Samsung forum

Question

Galaxy S3

by pezter65 / July 9, 2012 12:11 AM PDT

Does anybody else have this problem: my WIFI keeps turning on by itself,went to advanced setting and to no avail??? help!!!

Discussion is locked
You are posting a reply to: Galaxy S3
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Galaxy S3
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
On other androids this happened to me. Why?
by R. Proffitt Forum moderator / July 9, 2012 12:22 AM PDT
In reply to: Galaxy S3

Because apps can turn it on. THIS is a common problem to all Androids today. And there is no do this answer short of uninstalling apps. I'd remove any I can and see if that was it.

Again, not a Samsung issue from my view.
Bob

Collapse -
WIFI prob
by pezter65 / July 9, 2012 4:33 AM PDT

the only thing about that answer is that my previous droid EVOs never had this problem,same apps!!! only till i got the S3... hmmmmmm

Collapse -
Sadly
by R. Proffitt Forum moderator / July 9, 2012 4:36 AM PDT
In reply to: WIFI prob

Since I can't see the handheld and can't inventory the apps to see if any are known to do this, I'm left with the advice to take it back for another model. If that fails, change models.

There is some discussion about Samsung and makers being held accountable for bugs in the OS but so far, the makers are not buying that. So we have to return products with defects.
Bob

Collapse -
PS. Did you try a widget like this?
by R. Proffitt Forum moderator / July 17, 2012 2:16 AM PDT
In reply to: WIFI prob
Collapse -
Answer
WiFi
by sircody / July 14, 2012 7:42 PM PDT
In reply to: Galaxy S3

go to phone's mobile network settings and turn off automatic

Collapse -
(NT) Yeah, what he said
by ls2l92400 / July 15, 2012 11:28 PM PDT
In reply to: WiFi
Collapse -
wifi prob
by pezter65 / July 16, 2012 11:25 PM PDT
In reply to: WiFi
i turned the auto off but kept coming on.i ended up backing up my phone then did a hard reset!!so far seems to have fixed the problem.thanx for replies.... Pez
Collapse -
ok
by sircody / July 17, 2012 2:11 AM PDT
In reply to: wifi prob

just to make sure i didn't word it wrong, but there is two wifi on/off settings...the one that is in menu with bluetooth,VPN etc...then there is service provider's , Sprint wifi setting that has a whole page about it and you have to agree on page.....so did it just do it at your home or also away from, like store etc?

Collapse -
wifi prob
by pezter65 / July 17, 2012 2:16 AM PDT
In reply to: ok

yeah i understood,thx.hard reset fixed it!!!so far(a week)

Collapse -
Answer
Reason for WiFi Turning on
by sircody / July 16, 2012 3:49 AM PDT
In reply to: Galaxy S3

The reason I think this new setting of the wifi turning itself on even if you have wifi turned off is because the service provider is hoping to have your phone connect to wifi as much as possible to use less of their data as possible....Have you seen alot of ads, emails, notes to you about saving your battery by using wifi cause it uses less? hmmmmm....maybe that's why the setting is not plainly explained and we are advised to keep setting on mobile network set to automatic for better service...lol

Collapse -
Answer
WiFi Coming On By Itself
by S-Voice / September 11, 2012 7:21 AM PDT
In reply to: Galaxy S3

Go to: Menu, Settings, More settings, Mobile Networks, Automatic Connections, then uncheck Sprint automatic connection. This shold keep it from coming on, until you want it to. Hope this helps.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.