Galaxy Ace 2

Galaxy Ace2, GT-I8160,
Android version 2.3.6
Baseband version? I8160xxlh3
Kernal version

My Ace2 is now only 1 month old (ish) and I'm having the most annoying problem.

The wireless network notification used to appear in the status bar at the top as a wireless symbol with ? overlaid.

It now pops up as a full screen list of all registered and visible networks, over the top of whatever app is running, be it sat nav, car diagnostics (torque), even when I'm texting.

The only way I seem to be able to stop this is now is by turning wireless off.

I've turned off the network notification, and it still does it.

This only seems to have occurred since a recent update but not sure if this is the real cause, as I've only noticed it when using navigation or Torque, and occasionally walking dogs and texting.

Any ideas on what to try would be great.


Discussion is locked
Reply to: Galaxy Ace 2
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Galaxy Ace 2
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
- Collapse -
Clarification Request
how do I replicate your problem

Hi Bikky,

I havent seen such a problem on my i8160 with older XXLD3 firmware. But I'm not sure how to replicate this one either. I keep Wifi off normally, and switch it on only when i get home.
Let me know and I might try.
If you updated your firmware after buying, could you please tell me about any good/bad points with the new firmware?

- Collapse -
Replicate issue

Turn on wireless! simple. I think you've hit the nail on the head, with not having it on the earlier firmware. I never used to get the problem until the newer firmware autoupdated.

I've now seen 3 people with this issue, and all say it only started occurring after the update, and the only way to stop it is to turn off the wireless connection, which isn't a fix only a workaround.

- Collapse -
Sounds like they wanted it to be more friendly.

And forgot that folk usually don't like change. I won't explain how this fits into the usual user model but write that my wifi on/off is via a widget so turning it off/on is very easy.

The benefit of turning it off is that I enjoy longer times between charges.

- Collapse -

I don't mind change, its good to have change. But not when it means notification goes from a little icon that appears in a corner to going BACK A STEP, to cover the full screen and cover up whatever it is you're doing.

My main issue here is I want wireless on for Torque car diagnostics to quickly download info on faults, but to obtain the fault sometimes I have to drive the vehicle, which then means other residential wireless networks pop up over the top.

- Collapse -
Then call it in and

Tell them the change is unacceptable.

I could not find any document to use to see if there is any "use only these networks" option.

CNET Forums