Desktops forum

General discussion

GA-EP45-UD3P Rev1.0/1.1 BIOS

by jdgreen92086 / December 27, 2009 2:26 AM PST

I have Windows 7 Ultimate 64-bit with a GA-EP45-UD3P (Rev 1.0/1.1) motherboard. When I play games I get a BSOD STOP 0x0000001E. It occurred to me I didn't install all my drivers or the new BIOS for my system since updating to Windows 7 64-bit. I have installed all current hardware drivers, but when I try to install the BIOS it says it is not compatible with 64-bit and to contact the company. I have contacted them, but without a reply. Is windows just saying it isn't compatible when I try to run the update in windows, but really is compatible if I used a disk to update the bios?

Thank you!


http://www.gigabyte.us/Support/Motherboard/Driver_Model.aspx?ProductID=2914

Discussion is locked
You are posting a reply to: GA-EP45-UD3P Rev1.0/1.1 BIOS
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: GA-EP45-UD3P Rev1.0/1.1 BIOS
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Yup.
by R. Proffitt Forum moderator / December 27, 2009 2:57 AM PST

The ability to update the BIOS while Windows is running is a very new trick. I'm not trying to offend you but if you think back just a few years such updates were done with DOS boot diskettes for years and arcane command lines.

It's improved but I have no qualms with a boot CD or diskette to do this update.
Bob

Collapse -
How are you running the BIOS update ?
by VAPCMD / December 27, 2009 6:12 AM PST

I just updated the BIOS on my GIGA-BYTE P55-UD3R while running Win 7 Pro 64 bit and it went without incident.

VAPCMD

Collapse -
thanks
by jdgreen92086 / December 27, 2009 9:41 AM PST

Thanks for the input, I appreciate it. However, I think my question was misunderstood, it's an odd question.

I was trying to ask if, since I tried to update the BIOS within Windows, would it give me a message stating the BIOS update was not compatible with 64-bit windows, EVEN THOUGH it was actually compatible IF I used an alternative method to Windows.

So in essence, should I try to update the BIOS with a USB drive (since that's all I have) even though when I tried to update within Windows it said it was not compatible?

Hopefully that's a little more clear.

Collapse -
Updating in Windows is...
by R. Proffitt Forum moderator / December 27, 2009 10:39 PM PST
In reply to: thanks

Still a very new trick. I expect it to not always work.

Hope that's clearer.
Bob

Collapse -
By all means, try USB. I was going to use the
by VAPCMD / December 28, 2009 2:52 AM PST
In reply to: thanks

floppy disk but when I ran the program ...the file was too large for a
for a floppy disk. So I decided to try the @BIOS update program running under Windows.

Let us know.

VAPCMD

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?