General discussion

G5 won't install tiger

I have a dual 2ghz G5 that i wanted to clean off and start fresh. I wiped the drive with disk utility and tried to install os from tiger install dvd. G5 keeps hanging at install and also at disk utility. I've swapped both the osX install dvd disk and the entire dvd drive, but still hangs at os load or utility.
Any ideas?

Discussion is locked

Follow
Reply to: G5 won't install tiger
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: G5 won't install tiger
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
firewire target

Never got it to install using it's own DVD always got stuck or had SBBOD.
Had to connect to another G5 and place it in firewire target disk mode to install from "good" G5 dvd.

- Collapse -
Replacement DVD's for that machine

are quite cheap.

Check out www.macsales.com for a fast DVD that is guaranteed to work with your G5

P

- Collapse -
dvd

I don't think it was the dvd. I tried two different drives and had problems with both.
Must be something related to the bus?

CNET Forums

Forum Info