Laptops forum

Question

Fujitsu Lifebook A514 Setup Warning Boot Failure

by abhn / December 21, 2015 1:21 AM PST

Day before yesterday, everything was working without a problem. My notebook (Fujitsu A514 Lifebook) was running Debian testing amd64 on kernel 4.2. I put it to upgrade, and it ran completely. Then suddenly, yesterday, when I booted up the laptop in the morning, I got the totally unexpected error.

Warning Bootable device was not found. [Continue]

On continuing, it gave me the list of the bootable drives

Kingston SSD 120G
CD/DVD Drive
Network

Selecting the Kingston (my primary boot drive) gives

Setup Warning Boot failure [Continue]


Initially, thinking it to be a data glitch, I wiped the drive completely, and installed Debian 8 again. Installation goes smooth, as it should on a 25 days old SSD, but on booting the OS from drive, same error.

Doubting a dead SSD, I replaced the drive with a WD 500GB hard disk and tried to boot from it, but exact same error. In both the cases, the SSD and the HDD are detected by the BIOS, the installation goes smooth, with no errors when partitioning and stuff, but fails when booting from drive.

Today, I installed Ubuntu 15.10 that I freshly downloaded, and installed it to the drive. The installation went smooth, and successfully, but like the case with Debian, on rebooting to drive, I got the same "Warning Bootable device was not found. [Continue]" error.

My notebook is 25 days old, so the possibility of a disk failure (in fact, 2 brand new disks) is pretty low. I searched nearly every forum with similar title but nothing worked.

Summary of what I've tried:

Doing complete wipes, reinstalling from multiple ISOs to minimize the possibility of corrupt image.

Tried BIOS and UEFI

Tested multiple drives to make sure it is not a dead drive.
BIOS reset.

Battery Removal and reinsertion suggested on some forum.

I think the BIOS is not getting the path to the OS (I completely lack the knowledge about the boot up procedure), or something is preventing it from doing so.

I am completely out of ideas here. Any help would be appreciated. Happy

Discussion is locked
You are posting a reply to: Fujitsu Lifebook A514 Setup Warning Boot Failure
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Fujitsu Lifebook A514 Setup Warning Boot Failure
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Re: boot failure
by Kees_B Forum moderator / December 21, 2015 1:55 AM PST

Looks like some strange hardware failure. I'd go back to factory conditions using the recovery disks you made before wiping the SSD (or that came with the laptop). If it still gives the same error booting into Windows, you've got a clear warranty case.

If you can't bring it back to factory conditions (disk and OS), you might have to pay for a repair.

Kees

Collapse -
Re: boot failure
by abhn / December 21, 2015 2:34 AM PST
In reply to: Re: boot failure

Yes, that seems like the only way. The notebook came without OS, and SSD shouldn't be an issue for warranty.

For the update, I am able to use recovery disks and get into the installed OS and execute shell commands.

Collapse -
Answer
2 ideas.
by R. Proffitt Forum moderator / December 21, 2015 7:23 AM PST

1. Do the generic reset noted in this forum's welcome post (power, battery out, press power for 60 seconds, etc.)
2. Check the BIOS for any Boot Virus protection. With that on, the boot area can't be written. No, I can't know where in your machine's BIOS this is. But it has caused OS install fails and errors like you noted.

Now there are even rarer motherboard failures where the drive connection or controller has gone south. Only a few have opted for motherboard replacement to cure that.

Collapse -
Re: 2 ideas
by abhn / December 21, 2015 10:04 AM PST
In reply to: 2 ideas.

I managed to solve the issue. While randomly wandering inside the rescue mode of Debian live CD, I did a replacement of efi with grub and the notebook booted normally without any problems, like nothing happened. (Pheww) Solved.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!