Office & Productivity Software forum

General discussion

Front Page hyperlink problem

by roopie / August 7, 2005 8:21 PM PDT

In Front Page, I want to add a hyperlink to a single word on one of my web pages. However, when I highlight the word, then attempt to add the hyperlink, THE ENTIRE PARAGRAPH is highlighted and thus becomes the hyperlink. I do not want to hyperlink the entire paragraph. I only want to hyperlink a single word. Does anyone know why this is happening or how I can fix it?

Thanks for any and all advice.

Discussion is locked
You are posting a reply to: Front Page hyperlink problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Front Page hyperlink problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Look at the html version of the page...
by R. Proffitt Forum moderator / August 7, 2005 11:38 PM PDT

And do the change there.

Bob

Collapse -
Thanks Robert but...
by roopie / August 8, 2005 11:31 AM PDT

...it doesn't matter if I am in html or the Design frame of Front Page. When I highlight just one word and right-click on it and select "Hyperlink Properties" from the pop-up menu, I get the "Insert Hyperlink" dialog box, and in the "text to display" box instead of my single highlighted word I get that word plus the following 2 or 3 paragraphs! Why is this happening? It never did before! HELP!!!

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!