PC Hardware forum

General discussion

Front Audio Panel Problems

by samanthamarie2010 / May 24, 2006 9:13 AM PDT

Hi there!
Mainboard: FoxConn/WinFast 760GXK8MC
Case: JeanTech Butterfly V2
AMD Sempron 3000, 512Mb PC3200 DDR400, 200Gb Western Digital HD

I'm trying to hook up the front audio panel on my case to the F_AUDIO interface on my board. I've got the speakers working perfectly, but the microphone is giving me a headache. Without the mic plugged in the front panel, the audio is fine, but when I plug the mic in I get a low static hiss over the speakers. I tried testing the mic to see if there was any input from it using SndRec32, and the software that came with the board (SoundMAX Digital Audio) and there's apparently no input coming through.

I've checked all the relevant control panel settings - everything is set correctly, so I can only assume that the problem is with the case/board connections. I currently have the following setup:

Pin1 ------------ Pin 2
Mic In --------- Mic GND
NC ------------- Mic Bias
R Spkr Out - R Spkr Ret
NC ------------- Emtpy
L Spkr Out -- L Spkr Ret

The pin configuration in the manual is:

Pin 1 ----------- Pin 2
Mic_IN --------- Mic_GND
Mic_PWR ---- +5VAC
Aud_Out_R -- Aud_Ret_R
NA -------------- Empty
Aud_Out_L -- Aud_Ret_L

Am I connecting the Bias to the wrong connector? I've tried connecting it to both +5VAC and Mic_Pwr but nothing seems to work. Please help me!!!

Discussion is locked
You are posting a reply to: Front Audio Panel Problems
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Front Audio Panel Problems
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?