Windows Legacy OS forum

General discussion

Freeeze after inactivity

by petedockendorf / June 14, 2004 3:11 AM PDT

Windows XP Pro, computer freezes after about ten minutes of inactivity. The mouse icon will still move around but cannot select or do anything expect hard button shut down. What can I do to look for a fix? Thanks in advance.

Pete

Discussion is locked
You are posting a reply to: Freeeze after inactivity
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Freeeze after inactivity
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Freeeze after inactivity
by R. Proffitt Forum moderator / June 14, 2004 4:23 AM PDT

"Tip: If you are asking for help to troubleshoot a computer-related problem, please be sure to include all the necessary information (ie: operating system, model number, hardware, software, etc) that will help others identify your problem for a speedy resolution."

The ten minute mark is a clue, but I'd like to know a few things.

1. Describe the machine.
2. What's on the ethernet port?
3. Does Control-Alt-Delete work?
4. Is the an USB keyboard?
5. Is this new behaviour?
6. Did you use System Restore to when it worked.
7. To a date before it worked?

Bob

Collapse -
Re: Freeeze after inactivity
by petedockendorf / June 14, 2004 4:50 AM PDT

The machine is a ASUS motherboard with Pentium 4 2.4gHz.
Ethernet is connected to LAN Router.
Control-Alt--Delete does not work.
Keyboard is USB.
This has been going on for a month or so but seems to be getting worse and interrupting downloads.
Did not use system restore as do not know a date to go back to.

Thanks

Collapse -
Re: Freeeze after inactivity
by R. Proffitt Forum moderator / June 14, 2004 5:15 AM PDT
Collapse -
4...
by R. Proffitt Forum moderator / June 14, 2004 5:16 AM PDT

Try a PS2 style keyboard.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!