Forum Feedback & Announcements forum

General discussion

Forum Views

by Seated / March 16, 2009 3:36 AM PDT

For the past several weeks, the view options have not worked for me. I cannot get tree view to work on any forum, even when I'm logged in and my forum preferences should be operative. Does anyone know of a cure for this? It's not a serious issue for me - just aggravating. Thanks

Discussion is locked
You are posting a reply to: Forum Views
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Forum Views
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
(NT) FYI: I have reported this bug again.
by John.Wilkinson / March 16, 2009 6:30 AM PDT
In reply to: here
Collapse -
not so bad now
by oldie and goody / March 16, 2009 6:42 AM PDT

since I know what it is and it's not my computer Wink

Collapse -
Forum Views
by Seated / March 16, 2009 6:51 AM PDT

Thank you very much!!

Collapse -
(NT) It's still happening; I can't select any particular view.
by Seated / March 18, 2009 9:58 AM PDT
Collapse -
Until this is resolved...
by John.Wilkinson / March 18, 2009 10:53 AM PDT

Just use the option on the Forum Preferences page.

John

Collapse -
Bug filed to the engineers, I thought I filed this bug a
by Lee Koo (ADMIN) CNET staff/forum admin / March 19, 2009 6:28 AM PDT
In reply to: Forum Views

couple of weeks ago, but looks like I didn't.

Sorry about that.

-Lee

Collapse -
Apologizes for the delay everyone.
by Lee Koo (ADMIN) CNET staff/forum admin / April 1, 2009 2:23 AM PDT
In reply to: Forum Views

But this should be fixed now. Please let me know if you see differently.

Thanks for you patience!

-Lee

Collapse -
(NT) It's working now. Thank you!
by Seated / April 1, 2009 2:48 AM PDT
Collapse -
(NT) Yep; thanks, Lee!
by John.Wilkinson / April 1, 2009 7:34 AM PDT

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!