Spyware, Viruses, & Security forum

General discussion

Forum Problem

by Basil Hall / April 2, 2007 6:54 AM PDT

I do not know if the problem is the same as the one in the earlier thread because I cannot read it. Every time I click on a thread I get an IE pop-up telling me that IE cannot open internet site (gives the address) then, "operation abhorted". This does not happen on other forums or using other addresses.

Obviously it is pointless attempting to contact me through the forum so could a moderator (Marianna) contact me through my email address.


Discussion is locked
You are posting a reply to: Forum Problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Forum Problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
I just e-mailed Lee Koo with
by roddy32 / April 2, 2007 7:14 AM PDT
In reply to: Forum Problem

your link Basil and hopefully he will contact you.

Collapse -
(NT) Thanks Roddy, and belated congratulations.
by Basil Hall / April 2, 2007 11:44 AM PDT
Collapse -
(NT) Thanks Basil :)
by roddy32 / April 2, 2007 12:10 PM PDT
Collapse -
(NT) Thanks Basil-- we are looking into this issue...
by Lee Koo (ADMIN) CNET staff/forum admin / April 2, 2007 7:16 AM PDT
In reply to: Forum Problem
Collapse -
lee I have same problem
by tom4561 / April 2, 2007 8:58 AM PDT

I have WinXP. I try to open the Updates for april 2nd, and a popup tells me They cannot and must abort. Hope you can fix it. Tom.

Collapse -
Is this still a problem? Let me know
by Lee Koo (ADMIN) CNET staff/forum admin / April 2, 2007 9:46 AM PDT
In reply to: Forum Problem

The engineer just deployed a small change to see if it will fix this issue. Please let me know if you are experienceing this IE "Operation aborted" issue.


Collapse -
(NT) OK now. Thanks
by Basil Hall / April 2, 2007 10:48 AM PDT
Collapse -
(NT) It's still a problem for me. Have WinXP IE7. Tom.
by tom4561 / April 3, 2007 4:09 AM PDT
In reply to: OK now. Thanks
Collapse -
I have XP IE 6....
by Basil Hall / April 3, 2007 6:28 AM PDT

as IE7 stuffed certain systems on my pc. Have you tried going into tree presentation and then thread presentaion, like I did. I am not sure whether this was just a fluke or it works every time?



Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?