Forum Feedback & Announcements forum

Question

forum filters

by renegade600 / December 18, 2015 11:32 PM PST

on your real time page, the forum filters in the right column, all filters from "Internet Service Providers" on down gives the wrong search. they are one off, giving the results for the one below it. or am I imagining things again?

Discussion is locked
You are posting a reply to: forum filters
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: forum filters
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Seems OK here.
by R. Proffitt Forum moderator / December 19, 2015 11:37 AM PST
In reply to: forum filters

I wonder if that was another bug squash from yesterday's fixing.

Collapse -
What I'm seeing.
by Dafydd Forum moderator / December 19, 2015 11:43 AM PST
In reply to: Seems OK here.

If I click on Linux it goes there. If I click on anything below that it stays on the Linux forum.
Dafydd.

Collapse -
that is a date issue
by renegade600 / December 19, 2015 12:23 PM PST
In reply to: What I'm seeing.

if the latest dates in one filter is earlier than what is showing from another filter, then it will not show. for example, the oldest linux post that shows when you click on the filter, is Dec 18. The newest post in car tech is Nov 30 so it will not show because the filter is full of newer posts from linux. You have to turn off the linux filter.

Collapse -
not fixed
by renegade600 / December 19, 2015 11:59 AM PST
In reply to: Seems OK here.

I tried it on two different browsers and two different computers and it is not working. as I said in my original post, they are one off, giving the results for the one below. for example, when I click on auto repair, I get the results for wearable tech. It is everything from internet service providers and below.

Collapse -
Now I can duplicate the issue. For me ISP worked.
by R. Proffitt Forum moderator / December 19, 2015 12:30 PM PST
In reply to: not fixed

Alerting it.

Collapse -
just noticed
by renegade600 / December 19, 2015 12:57 PM PST

just noticed there are two ISP filters. It happens with the second one further on down

Collapse -
Just tried it too
by itsdigger / December 19, 2015 1:05 PM PST
In reply to: just noticed

renegade600 is correct
The upper Internet Service Providers goes to that forum
The lower Internet Service Provider goes to Mobile Applications forum

Collapse -
Something's broken.
by Dafydd Forum moderator / December 19, 2015 1:13 PM PST
In reply to: Just tried it too

Bob did alert it, but it's the weekend so we may have to wait a while.
Dafydd.

Collapse -
Answer
Definitely something broken.
by Lee Koo (ADMIN) CNET staff/forum admin / December 21, 2015 9:51 AM PST
In reply to: forum filters

Thanks for reporting this. I'll have someone look into this.

Thanks again,
-Lee

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?