Windows Legacy OS forum

General discussion

Formatting outgoing emails on Mozilla

by nondaj / March 28, 2004 5:33 AM PST

I wish my font to be larger and in bold when I type an email. So far have not been able to find any setting on mozilla that accomplishes this. I have to do it manually within the email every time I type a new email.

Have looked at every item on the drop down menus on Mozilla and within an email itself and have put settings on 'larger' 'bold' where indicated but it does not have any effect on the email when I am typing.

Can anyone direct me to the place where I can find and choose settings that will hold?

WinXP 2002 Service Pack 1
Mozilla email and IE browser

Discussion is locked
You are posting a reply to: Formatting outgoing emails on Mozilla
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Formatting outgoing emails on Mozilla
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:Formatting outgoing emails on Mozilla
by John Tess / March 28, 2004 10:32 AM PST

Open Mozilla e-mail go to Edit>Preferences>Appearance>Fonts.
You can change settings there, click OK when done.
Whatever you change to will be the default for composed
mail.

Collapse -
Re:Re:Formatting outgoing emails on Mozilla
by nondaj / March 28, 2004 12:15 PM PST

followed your path as far as Appearance and then the window that opened had no place that was titled Fonts to make any changes. Have found fonts on another window but it relates to HTML and even though I have it set for what I want - it will NOT reflect in the emails. Strange.

Wondering if the fact I have XP Pro and not home edition makes any difference?

Collapse -
Re:Re:Re:Formatting outgoing emails on Mozilla
by John Tess / March 28, 2004 12:35 PM PST

Is there a + sign next to Appearance, if there is, click on it to expand, then click on Fonts

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?