Computer Newbies forum

General discussion

Font in OE

I have Windows XP Pro using Outlook Express email. When I open an email, is there a way for me to enlarge the print in that email? I have tried Ctrl and rolling the wheel but that does not work. I've gone to view, text size largest and that doesn't do anything. In fact, I've clicked on smallest, medium , largest....and the font stays the same. I've googled this issue but have not gotten a response that applies. Any suggestions?

Discussion is locked
You are posting a reply to: Font in OE
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Font in OE
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Make print bigger.

In reply to: Font in OE

Hi - I'm using Windows Mail in Vista but you should have the same setting in Outlook Express....if not, then apologies:
Open OE and under the 'View' tab there should be an option 'Text Size' on that and it should be set to 'Medium' by default.....just select 'Largest' and away you go.


Collapse -

In reply to: Make print bigger.

Sorry.....I should have read your post more thoroughly....I see now that you have already tried that and it is not working.


Collapse -
You only missed a step ...

In reply to: Font in OE

Open Outlook Express.

Download messages.

Any message you want to see with larger text requires you to select the text FIRST then make use of the View | Text size options.

If you want to permanently set a larger font size for reading messages then it would be View | Options then select the Read tab then at the bottom of that Read tab click on Fonts then in the resulting window change the font size as desired.

Have fun.

Collapse -
Text size OE

In reply to: You only missed a step ...

I'm sorry to say that I do select the message, go to View, Text size etc. and no matter which size I select, the text remains the same. I've tried this on many emails and no luck changing the small print.

Collapse -
I didn't say select the message ...

In reply to: Text size OE

I said select the TEXT of the message.

Did you try the steps to change Outlook Express configuration by using View | Options as I stepped you through it?

Of course you must also be aware that if any specific message you are viewing is on "stationary" that sets a specific font size it may not change depending on just how the size was set.

Collapse -
I didn't say select the message

In reply to: I didn't say select the message ...

You're correct. Some of the email texts I can change the text on and others that probably used special stationery I could not, so all is running well. Thank you for your help.


Popular Forums

Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Sublime suburban chariot

High on style and technology, the 2019 Volvo XC90 is an incredibly satisfying everyday crossover.