Windows 7 forum

General discussion

Folder Refresh Problems

by squidie / November 7, 2010 7:59 AM PST


I?m having an issue where I?m having to manually refresh (F5) all my folders and HDDs when I copy/paste/cut/rename and delete files. I?ve tried resetting the folder settings to default but no job.

I have two out of three of my HDDs networked but it?s doing it on all the other drives, which aren?t.

If I drag and drop one file, you can?t see it before you manually refresh it in the new location, however if you try and drag and drop it again you get the replace or don?t copy option, without actually seeing the new file etc.

I noticed this when I would save a file with firefox and the browser would temporarily freeze for a few seconds, then start downloading.

Any clues?

Thanks guys


Discussion is locked
You are posting a reply to: Folder Refresh Problems
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Folder Refresh Problems
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
by squidie / November 11, 2010 6:27 AM PST

Anyone have any ideas?

Thanks Happy

Collapse -
The details about your install of this OS are slim.
by R. Proffitt Forum moderator / November 11, 2010 6:59 AM PST
Collapse -
by squidie / December 6, 2010 6:35 AM PST

Thanks Bob, will have a gander

Collapse -
by R. Proffitt Forum moderator / December 6, 2010 6:51 AM PST
In reply to: Okay

All indications is this is a bug. OR it's not according to who you talk to. One 'softy said since tapping F5 refreshing it, then it's fine. Another reports that waiting 20 or so seconds is a fix. reports this is not fixed at the time that bug database was closed.

Nice bug. Sit. Stay.


Collapse -
by PKsteven / December 6, 2010 7:03 AM PST
In reply to: Update.

Yep, I don't think this one is going away any time soon and for whatever reason, has multiple causes\fixes that people try.

I too have had this happen but it's only after I change the recycle bin icon to a custom icon. After that, I have to change the registry to allow the custom recycle bin icon to refresh as well as any files I copy\paste.

So, could there be a connection to the recycling bin and not refreshing? Likely just another reason added to the many.

Collapse -
by R. Proffitt Forum moderator / December 6, 2010 7:09 AM PST
In reply to: Bugger

I have to write yes. All this has to do with events and more but let's not pull back the covers here.

Click on the desktop once and tap F5 and the recycling bin should correct itself.

Every other day I have to do that after copying a file to or off the desktop.
The file either doesn't show or still shows after the copy or move.


Collapse -
by PKsteven / December 6, 2010 7:25 AM PST
In reply to: Trasher.

**Click on the desktop once and tap F5 and the recycling bin should correct itself**

Well, in my case the F5 did not always work unfortunately, I get the "blink" but nothing positive happens. But once again, that's a custom bin.

I have had the refresh not work bin/desktop or files when having trash in the bin that is not seen BY the recycle bin but resides in the bin. Using Ccleaner to empty the bin or adding more files and deleting them seems to work or a restart and empty. This was prior to my custom bin and in this scenario, F5 worked fine.

And my apologies, I am not sure if I'm helping or hijacking at this point so I'll leave it at that but definitely makes for interesting discussion.

Collapse -
by R. Proffitt Forum moderator / December 6, 2010 7:29 AM PST
In reply to: F5
Collapse -
by PKsteven / December 6, 2010 8:00 AM PST
In reply to: F5000

They tagged the issue correctly but let's hope Mr. 'soft acknowledges this and many other fixes although the going rate seems to be, "Bug, what bug? I don't see any bug."

Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions


The most beautiful phone ever has one wildly annoying issue

The Samsung Galaxy S8's fast speeds and fantastic curved screen make it a top phone for 2017, but the annoying fingerprint reader could sour your experience.