If anyone needs to know: you have to reset your system defaults, which can be done simply by opening Garage Band. Odd but true! YOu can also do this via midi settings in Applications/Utilitites/Audio midi setup: set audio input to 44K Hz.