Question

flagged rejected

I tried flagging a post for spam and received the following in an email. am I not allowed to flagg? It is not the first time.

Hello, this is the mail server on alias1.phx2-aud-mta-out8.cnet.com.

I am sending you this message to inform you on the delivery status of a
message you previously sent. Immediately below you will find a list of
the affected recipients; also attached is a Delivery Status Notification
(DSN) report in standard format, as well as the headers of the original
message.

***************8 delivery failed; will not continue trying

(Note: Email removed by moderator to prevent abuse)

Post was last edited on November 5, 2015 10:24 AM PST

Discussion is locked
Follow
Reply to: flagged rejected
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: flagged rejected
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Passed this on to Lee.

I had the same problem a while back. We went through hoops to try and fix it.
Dafydd.

- Collapse -
Answer
That's strange.

Can you post a (perma)link to the post you wanted to flag. Then I can have a look at the post.

I leave it to Lee to look into the mail issue. It' some some internal error on the cnet-servers in fully processing your alert, I think. If you not allowed to flag it the system wouldn't have tried to sent it to us.
Moreover, I don't know of any possible blocking of flagging.

Kees

- Collapse -
took a bit to remember the post :-)
- Collapse -
Re: link

When I tried to flag it, the familiar message "This topic has already been flagged by another member. Thank you." came up. That proves to me that your alert was successful.

I removed the email address. Thanks!

Kees

- Collapse -
That happened to me Kees.

Everybody else got the alert but I didn't when flagging. So renegade's alert comes through to us, but renegade gets the mail error message.
Dafydd.

- Collapse -
Answer
renegade600, thanks for reporting this.

Can you do me a favor and flagged this post of mine to see if this is still happening? I'll let you know if I receive it.

I can't figure why this is happening.

Thanks!
-Lee

- Collapse -
same thing happened

just received the same email as I originally received about flag being rejected.

- Collapse -
I tried after renegade600

and a pop up said " this post has already been flagged by another member "

- Collapse -
I'm getting...

the "there was an error flagging this post" message, but the alert shows up later.
Dafydd.

- Collapse -
You can only flag the post once.

Surprised you didn't catch that earlier, Digger. Wink

- Collapse -
I did catch it

But if renegade600's flag was really rejected , I thought I would try .
The result was that renegade600's flag was sent but, he received a false response . Wink

- Collapse -
you know what is really weird

Just noticed something I did not notice before. The flag rejection is going to an email address that is no longer associated with my cnet account. It was a few years ago.

I did not notice it before since all emails from all my different email accounts is forward or pop to that one account. I just assumed for some reason my filter failed to place it in the proper folder.

- Collapse -
A ha!

I think I know what it is. The email record in the forums is not in sync with registered information. I just changed it to match.

Can you give a try now and please flag this post of mine and see if you get a bounce back again?

Thanks renegade600, I hope this is the issue!

-Lee

- Collapse -
no bounce but...

no email at this time but still received the following

Sorry, there was a problem flagging this post. Please try again now or at a later time.

- Collapse -
Yep.

That's exactly the same error as I have consistently on 2 PC's (home PC and work laptop). But since I receive the alerts anyway I don't mind.

Kees

- Collapse -
OK I got your test flag email. YAY!

The "Sorry, there was a problem flagging this post. Please try again now or at a later time." messaging is a bug that got introduced yesterday. We are working on a fix for that now.

renegade600 I think the issue you found is resolved! Now to fix the other bug Sad

Thanks!
-Lee

- Collapse -
UPDATE this is fixed now

You guys should no longer be see the error: "Sorry, there was a problem flagging this post. Please try again now or at a later time."

Cheers!
-Lee

- Collapse -
(NT) thanks a lot :-)

CNET Forums