HolidayBuyer's Guide

Spyware, Viruses, & Security forum

General discussion

Firewall level continuously changing

by CnetEirik / October 22, 2007 3:01 AM PDT

Hi. I have Windows Live OneCare and OneCare keep changeing my firewall protection level all the time? It changes to restricted when im connected to an unsecure network. But I'm not connected to an unsecured network. I'm connected to a wireless network with WPA-PSK - TKIP. Why is this happening?

Message was edited by: admin to edit subject title

Discussion is locked
You are posting a reply to: Firewall level continuously changing
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Firewall level continuously changing
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Have you tried to..
by Donna Buenaventura / October 22, 2007 4:03 AM PDT

manually change the network location to "Home"?

Open OneCare> Under Quick links, click Change settings
On the Firewall tab>click Configure firewall>click Change location. Choose "Home" then click OK to apply the change.

Collapse -
See also
by Donna Buenaventura / October 22, 2007 4:12 AM PDT

"When OneCare detects that you are connected to an unsecure wireless network (and your computer and network meet all of the pre-qualifications below) you are presented with a White "Action Item" in the main OneCare UI and Monthly Report. When you execute this action item, OneCare communicates directly with the router and turns on WEP128 security. Once security is setup, OneCare allows you to save the network information to a flash drive (or print manual instructions) which will allow you to connect any additional computers in the home to the new secure network.
Pre-qualifications

What does it take to have this feature enabled on your computer?

Here's the list:
Router model and firmware must be supported (See SupportedRouterList for details http://channel9.msdn.com/wiki/default.aspx/OneCare.SupportedRouterList )
Router must not have wireless security enabled (i.e. WEP, WPA, etc.)
Network must be classified as "Home or work" (i.e. not "Public")
Router must still be set with factory login credentials
3rd party software which disables the Windows WZC service cannot be installed"

http://channel9.msdn.com/wiki/default.aspx/OneCare.WiFiSecurity

Collapse -
No higher security than WEP128?
by CnetEirik / October 22, 2007 7:12 PM PDT
In reply to: See also

Does that mean if I whant to have the option "Automatically change my Firewall protection level when I connect to an unsecured network" enabled I can't have higher WiFi security than WEP128?

Collapse -
WPA/WPA2 is supported but if you want the feature
by Donna Buenaventura / October 22, 2007 7:43 PM PDT

in OneCare to change automatically whatever it detects, you need to turn the feature off.
See http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=1856144&SiteID=2 there are 2 work-arounds to stop it. Give it a try.

>>Does that mean if I whant to have the option "Automatically change my Firewall protection level when I connect to an unsecured network" enabled I can't have higher WiFi security than WEP128?

That's their requirement:
"Router must not have wireless security enabled "
To let OneCare detect whether you are on secure or not secure so it's not a good thing. You should continue using WPA/WPA2 then disable the feature of OneCare until they fix this.

Uncheck "Automatically suspend all home or work locations when you are connected to any network in a public place". This should stop the feature in changing your location.

Collapse -
Confused
by CnetEirik / October 22, 2007 10:31 PM PDT

Can I just turn off "Automatically change my Firewall protection level when I connect to an unsecured network"? I haven't noticed OneCare changeing my location though.

Collapse -
Yes. Turn that off. That's the temporary fix they are...
by Donna Buenaventura / October 23, 2007 12:54 AM PDT
In reply to: Confused

recommending to users.

I opened my OneCare in XP Pro and I can change the location:

Open OneCare. Under Quick links, click "change settings"
On the firewall tab, click "change location"

BTW, are in XP or Vista? If you are using Vista, open the Vista network and sharing center then change your connection to "Private".

Collapse -
Yes
by Donna Buenaventura / October 24, 2007 3:08 AM PDT
In reply to: Cool

And it is "private" and "home" already Happy

Collapse -
Great
by CnetEirik / October 24, 2007 3:14 AM PDT
In reply to: Yes

thx so much for your'e help. Really appreciated it.

Collapse -
(NT) You're welcome! Glad to hear we could help :-)
by Donna Buenaventura / October 24, 2007 3:25 AM PDT
In reply to: Great
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.