Browsers, E-mail, & Web Apps forum

General discussion

Firefox is my dafault but IE open each time

by janenolan / February 23, 2005 3:55 AM PST

How can I stop IE from opening each time the internet session starts? It seems Firefox will open up but then IE opens over it. I have to doubleclick to close IE eash time. Any suggestions? Thanks.Firefox is my default browser.

Discussion is locked
You are posting a reply to: Firefox is my dafault but IE open each time
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Firefox is my dafault but IE open each time
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Possible fix
by MarkFlax Forum moderator / February 23, 2005 9:50 PM PST

In IE, goto Tools > Internet Options then click the Connection tab. Make sure the "Never dial a connection" option is selected, click Apply then OK.

Why? I don't know how you connect to the internet, but if you open Firefox then type in an address, (or click a bookmark), the option "Dial whenever a nettwork connection is not present", may kick in, and this may force IE to open up to do so.

Let us know if this works.

Mark

Collapse -
IE seems to change the settings automatically
by janenolan / February 27, 2005 1:46 AM PST
In reply to: Possible fix

I took your suggestion but IE changed the setting from "never dial a connection" and hit apply. The next time I got onto the internet IE popped up again the I noticed that the setting in IE was back to "dial whenever a network connection is not present". What can I do now?

Collapse -
(NT) (NT) Have you checked for pests, viruses n" such?
by caktus / February 27, 2005 2:22 AM PST
Collapse -
In particular check for Rogue Dialers
by MarkFlax Forum moderator / February 27, 2005 5:17 AM PST

as well as other viruses

Mark

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?