Browsers, E-mail, & Web Apps forum

General discussion

Firefox help

by squashme / March 27, 2010 12:45 PM PDT

I have a problem with firefox searching google everytime i search in the toolbar at the side of the address bar i just get an error 302 Moved The document has moved here. but when i click on here it just brings the same page up. and when i load the google website and search something in that i have to click cached to bring the websites up as directly clicking on them doesnt work and just brings me to loads of *!@:ty advertising sites. Also when i type something in the address bar ie. play it doesnt come up with the play.com website anymore it just comes up with that same 302 moved error all the time. even the firefox homepage wont show up anymore and acg safe search thingy dont work which tell me what websites are safe and which one are not Does anyone know whats wrong ?

Discussion is locked
You are posting a reply to: Firefox help
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Firefox help
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Looks like
by MarkFlax Forum moderator / March 27, 2010 8:14 PM PDT
In reply to: Firefox help

your Firefox has been hijacked by malware.

First of all, see if you have any 3rd party search toolbar add-ons installed, Firefox Tools > Add-ons, and disable and any 3rd party toolbars. Whilst you are there, search through the remaining toolbars for anything that looks suspicious. Restart Firefox and try again.

If that doesn't solve it, download, install, run, update, then perform a full scan with the free version of Malwarebytes' Antimalware.

Reboot the computer and test again. if that fails, do the same with the free version of SUPERAntispyware.

Mark

Collapse -
Firefox help
by squashme / March 27, 2010 10:15 PM PDT
In reply to: Looks like

thanks but ive already done that it the problems is still there and the only toolbar i have is the avg 1 but that isnt compatible with firefox 3.6 so that hasnt installed i dont no what could be causing it mess up

Collapse -
So MBAM and SUPERAntispyware
by MarkFlax Forum moderator / March 28, 2010 5:06 AM PDT
In reply to: Firefox help

didn't find anything?

Mark

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.