Windows Legacy OS forum

General discussion

Firefox and other browsers connection problem

by Kiriakos / February 15, 2008 6:01 PM PST

Until recently when I was opening my Firefox my dialup connection window was coming up, I then was pressing "dial" and that was it. For a few days now this window doesn't come up and I have to bring it myself up separately, connect and then I open the Firefox. The same happens with my spam fighting Mailwasher and the IE7. How can I make this dial window appear again after opening my browser?
Any help will be greatly appreciated.

Discussion is locked
You are posting a reply to: Firefox and other browsers connection problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Firefox and other browsers connection problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Have a look at Internet Options.
by MarkFlax Forum moderator / February 15, 2008 7:16 PM PST

Goto your Control Panel in the Start Menu, then 'Network and Internet Connections', then 'Internet Options'.

Click the Connections tab and see what connection settings have been selected.

Personally I used to use the "Never dial a connection" when I had dial-up. It stopped rogue dialers that sometimes used to slip through my computer security defenses from dialing a connection to some premium telephone number when I wasn't looking, and costing me a lot of money.

Then I had a shortcut for the Dial-Up Network, (DUN), on my Desktop and I would use that to connect to my ISP before opening my browser. I felt more in control then.

Mark

Collapse -
It works now
by Kiriakos / February 15, 2008 7:58 PM PST

Markflax thanks, problem solved. For some unknown reason the check mark from "always dial my default connection" was moved to "never dial a connection". I did not do it, who in the world moved that check mark.
Thanks again

Collapse -
Glad you got it sorted.
by MarkFlax Forum moderator / February 15, 2008 8:09 PM PST
In reply to: It works now

I would however say that the setting, "Never dial a connection", is the safest setting. It helps prevents rogue dialers from re-dialing to a premium rate number without your knowledge.

Mark

Collapse -
(NT) OK Mark, I'll do(NT)
by Kiriakos / February 15, 2008 10:54 PM PST
Popular Forums
icon
Computer Help 51,912 discussions
icon
Computer Newbies 10,498 discussions
icon
Laptops 20,411 discussions
icon
Security 30,882 discussions
icon
TVs & Home Theaters 21,253 discussions
icon
Windows 10 1,672 discussions
icon
Phones 16,494 discussions
icon
Windows 7 7,855 discussions
icon
Networking & Wireless 15,504 discussions

REVIEW

Meet the drop-resistant Moto Z2 Force

The Moto Z2 Force is really thin, with a fast processor and great battery life. It can survive drops without shattering.