Browsers, E-mail, & Web Apps forum

General discussion

firefox 3 - the mystery of the cookies

Hi,
FF3 keeps disabling cookies, anybody have any ideas?

Many thanks

Sid

Discussion is locked
You are posting a reply to: firefox 3 - the mystery of the cookies
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: firefox 3 - the mystery of the cookies
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Go to Tools>Options>Privacy Tab>...

In reply to: firefox 3 - the mystery of the cookies

Where you can check and set the settings for your requirements.

Hope this helps.

Glenn

Collapse -
cookies

In reply to: Go to Tools>Options>Privacy Tab>...

Have done this frequently Glenn but box unchecked itself shortly after

any more ideas would be appreciated

Collapse -
vicious_sid, that is strange

In reply to: cookies

With no other suggestion... maybe a clean install of Firefox would correct the issue. Are you using the latest Firefox 3.0? You may have answered that already but I am not at your earlier post as I write.

Good luck!

Glenn

Collapse -
Two thoughts...

In reply to: cookies

1.) Disable any security- and cookie-related add-ons/extensions in Firefox.
2.) Close out of Firefox, browse to your Firefox profile directory, and delete the file prefs.js. (It will be recreated automatically, though you'll need to reset any/all preferences you had set.)

Hope this helps,
John

Collapse -
firefox 3 - the mystery of the cookies

In reply to: Two thoughts...

Many thanks John (sorry for delay in replying), it seems you have "cracked it"

and many thanks to all those who have contributed to this thread

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.